Aller au contenu
manjakab

[problème] Gi5800 non reconnu via adb

Recommended Posts

Yosh Mina !

 

C'est mon premier post ici, donc deux choses :

  -*- n'hésitez pas à me signaler si le titre est mal formatté (ou autre chose)

  -*- je ne suis pas passé par la section présentation, car je ne l'ai pas trouvé

 

Mon problème est le suivant : j'essaie de connecter mon i5800 à mon pc via adb.

Plus précisément :

  -*- les règles udev utilisées sont celles du fichier 51-android.rules du package android-udev d'archlinux

  -*- le téléphone est reconnu par lsusb

  -*- le câble usb fonctionne

  -*- le mode debug usb est activé sur le téléphone

  -*- /sbin/adbd est bien en cours d'éxecution sur le téléphone

  -*- je connecte sans problème mon samsung galaxy sIII

Malgré cela, les commandes adb devices et adb usb, renvoient respectivement une liste vide et error: device not found, que ce soit en root ou non, et tout cela bien sûr après reboot du pc, du téléphone, ou du démon adb.

 

Honnêtement je sèche vraiment là... :/ si vous avez des idées n'hésitez pas :)

Un grand merci à ceux qui répondront, ou simplement liront le post   m (_ _) m

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...