Jump to content
Sign in to follow this  
Ialdabaoth

[Résolu] Pas de sonnerie sur appels entrants

Recommended Posts

Bonjour à tous, 

C'est au bord de la crise de nerfs  :angry: et dans le plus grand désarroi  :mellow:  que je me présente devant vous. En effet, je m'arrache les cheveux depuis plusieurs jours pour essayer de comprendre le bug qui me pourri la vie, mais rien n'y fait : j'ai tout tenté sur Google, épluché tous les forums possibles et imaginables, prié chaque divinité, mais rien, que dalle, niet.  :( 

Aussi, avant de me défenestrer pour une bête question de téléphone, je fais appel aux bonnes âmes qui voudront bien, et pourront m'aider. 

Le problème est bête comme chou, et assez bien résumé par l'objet de mon message : depuis quelque temps (que je ne saurais dater précisément le problème, disons que cela fait bientôt deux mois, depuis la fin décembre 2013), mon téléphone bascule automatiquement et systématiquement en mode sonnerie silencieuse dès que je reçois un appel entrant.  :/ 
Je précise que ce n'est pas un problème de haut parleur : tous les autres sons fonctionnent parfaitement, aussi bien la lecture de fichiers audio ou vidéo que les notifications mail ou SMS, ou encore le réveil.
En revanche, quelle que soit la sonnerie sélectionnée (parmi les sonneries proposées par le téléphone, ou parmi mes fichiers audio sur la carte SD), ça ne rate jamais : le mode sonnerie silencieuse (avec présence de l'icône dans la barre des notifications, ce qui prouve bien qu'il bascule effectivement dans ce mode) s'active, et donc mon téléphone ne sonne ni ne vibre.

Vous avouerez que ce n'est guère pratique.

Pour information, mon téléphone n'est pas rooté, il est en Android 4.1.2, je n'ai aucune appli qui peut interagir de la sorte avec la sonnerie. Bref, je n'y comprends vraiment vraiment plus rien. C'est simple : soit je suis complètement neuneu, soit mon XT890 est possédé ! 

En espérant que ce problème dira quelque chose à quelqu'un. Merci d'avance.

Edited by Ialdabaoth

Share this post


Link to post
Share on other sites

As-tu fait un reset complet cad une réinitialisation d'usine?

Envoyé de mon GT-I9300 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonsoir busterbel.

Non. J'ai fait un hard reboot, en vain, mais j'aimerais vraiment ne garder la solution de la restauration des paramètres d'usine qu'en ultime recours.

Share this post


Link to post
Share on other sites

Si ton problème ne se resoud pas par le menu de paramétrage ou par un reboot, il ne te restera plus qu'à effectuer un reset usine.

Envoyé de mon GT-I9300 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Cela est vrai même en sélectionnant une sonnerie proposé par Android ? (par personnalisé)

Envoyé depuis mon Razr i via l'application Tapatalk v12.7.3 HD Supra Plus X2

Share this post


Link to post
Share on other sites

Cela est vrai même en sélectionnant une sonnerie proposé par Android ? (par personnalisé)

Envoyé depuis mon Razr i via l'application Tapatalk v12.7.3 HD Supra Plus X2

 

Tout à fait : c'est vrai quelle que soit la sonnerie choisie, une Android ou un fichier audio sur la carte SD.

Un détail croustillant : j'ai tenté hier d'installer un gestionnaire de sons (alertes, notifications etc.) et de profils (deux applis essayées : Audio Customizer et SoudProfiles). Avec l'une comme l'autre, mais c'est plus flagrant avec la première, j'ai droit à une petite seconde de sonnerie avant que le téléphone ne rebascule en mode silencieux…

 

Le problème, c'est qu'une seconde, c'est court pour entendre une sonnerie :)

Share this post


Link to post
Share on other sites

Si jamais tu poses ton RAZR sur la table en le maintenant bien. Puis tu t'appelle avec un autre tel. Ça fait pareil ?

Envoyé depuis mon Razr i via l'application Tapatalk v12.7.3 HD Supra Plus X2

Share this post


Link to post
Share on other sites

Désolé d'avoir tardé à répondre, beaucoup de boulot en ce moment.

Donc, j'ai essayé, et ça ne change rien : que le téléphone soit à plat sur une table ou lancé en l'air, maintenu fermement ou non, il ne veut rien savoir et persiste à basculer en mode silencieux, le bougre.

 

J'ai également testé autre chose, trouvé sur un forum dans le message d'un utilisateur qui disait que son téléphone ne sonnait que lorsqu'il était branché, mais malheureusement, cela ne fonctionne pas non plus.

Share this post


Link to post
Share on other sites

Etrange quand meme. Je partais sur une accessibilité ou option active qui coupait le son au moindre mouvement.

 

Je ne trouve rien sur le sujet. Désolé mais... factory reset?

Share this post


Link to post
Share on other sites

J'ai déjà été confronté sur un autre type de téléphone, j'ai dû faire une réinitialisation d'usine comme j'ai dit un peu plus haut.

Envoyé de mon GT-I9300 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Mesdames, mesdemoiselles, messieurs,

 

Devant vos zyeux zébahis, c'est rien moins qu'un désenvoûtement qui s'est effectué pas plus tard qu'hier sur mon téléphone tout aphone depuis plusieurs semaines !

 

En effet, quelle ne fut pas ma surprise de le sentir soudain vibrer dans ma poche revolver, et de découvrir, en le sortant délicatement, que ces vibrations étaient dues, mais oui, à un appel !!!

Or, puisqu'il basculait automatiquement en mode silencieux, il en profitait naturellement pour ne plus vibrer non plus.

 

Mon sang ne fit qu'un tour : je décrochai un téléphone fixe pour m'appeler, et là, patatra pouet : il sonna ! (J'ai un peu envie de dire alleluia)

 

Qu'en conclure ? En premier lieu que le problème est réglé, et que je vous remercie de vous être penché sur mon cas. En second lieu, que la coupable était très vraisemblablement une appli. Pourquoi t'est-ce que je dis ça ? Parce qu'avant-hier, un peu limité dans l'espace libre sur la mémoire interne, je me suis décidé à supprimer quelques applis qui ne me servaient qu'occasionnellement, et je n'ai absolument rien fait d'autre à mon tél.

Je ne suis pas absolument certain de celle qui a fichu le bazard, mais par élimination, je suppose qu'il s'agit d'une appli dictaphone : en effet, c'était la seule à disposer d'une option permettant de faire taire la sonnerie en cas d'appel pendant un enregistrement, et même si cette option n'était pas activée, j'imagine qu'il peut s'agir d'un bug de l'appli.

 

Voilà donc ce mystère mystérieux, si ce n'est élucidé à 100%, du moins réglé.

 

Un dernier merci, et à la prochaine, pour d'autres aventures.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...