Jump to content

Probleme Haut parleur s'active automatiquement pendant un appel


Recommended Posts

Guest Kameo

Bon ben franchement je suis super dubitatif, mais tentez le coup quand même, on sait jamais.

En faisant une rechercher Google, je tombes sur 2 cas qui ont résolu le même problème ainsi:

1 - Éteindre le Desire, retirer la batterie, attendre un peu et la remettre. Ca semble résoudre le problème (?!?).

2 - Si ce n'était pas le cas, une personne dit de vérifier le port MicroUSB, il y avait un petit bout de papier/poussière coincé dedans et cela semblait être la cause. Le Desire pensant qu'il était en mode dock/chargement.

Qui ne tente rien n'à rien...

Edited by Kameo
Link to comment
Share on other sites

Guest Kameo

Ah m**** :(

Regarde bien (avec une lampe de poche) dans la prise usb.

Sinon je sais pas, faites (d'abord une sauvegarde Nandroid pour retrouver votre téléphone dans l'état) un reset usine, on ne sait jamais.

Link to comment
Share on other sites

  • 2 months later...

Bonjour,

J'ai exactement le mm probleme, j'ai meme le mode voiture qui s'affiche en haut a gauche alors que mon cable USB est un chargeur officiel, pourtant aucun probleme de residu ou autre...ni meme de tentative de branchement de casque.

J'ai redemarré mon telephone, fait un factory reset et rien ne change...

Je suis en 2.2 avec la ROM d'origine aucun custom, et le bug s'est déclaré plusieurs mois apres la mise a jour...

Une solution?

Link to comment
Share on other sites

Ça m'avait fait le coup après avoir activé l'option "Auto-enable speakerphone", dans l'application Custom Car Home (logique vous me direz ... mais le haut parleur restait actif, même une fois l'application fermée, et ça s'était moins logique.

Vous pouvez toujours essayer, le cas échéant, d'installer cette application, et de jouer avec ce paramètre ...

Link to comment
Share on other sites

  • 4 months later...

Bonjour,

J'ai depuis quelques mois un HTC Desire Z dans sa configuration d'origine. J'ai rencontré le même problème que celui décrit ici, à savoir le haut-parleur qui se met en route tout seul pendant une conversation, le mode voiture qui démarre tout seul également... et bien d'autres petits désagréments.

Bref, il y a quelques jours j'ai essayé de résoudre ce(s) problème(s). Recherche sur les sites, forum... aucune solution suggérée ne fonctionne.

Il semble en tout cas que ces problèmes viennent de capteurs qui doivent détecter n'importe quoi.

Voilà ce que j'ai donc fait :

_désactiver l'activation automatique du mode voiture

_réétalonner le G-sensor (le capteur d'accélération)

_désactiver l'allumage automatique du haut-parleur en fonction de la position de l'appareil

_désactiver le retournement automatique de l'écran

(dans le doute j'ai aussi installé AVG mais le scan n'a rien donné et je ne pense pas que ça ait pu avoir un effet quelconque)

... et depuis quelques jours tout va pour le mieux dans le meilleur des mondes !!!

En espérant que ça puisse vous aider.

(Il serait peut-etre judicieux de reprendre ce que j'ai fait étape par étape afin de déterminer ce qui vraiment semble résoudre le bug)

@+

Link to comment
Share on other sites

  • 5 months later...

Quelques éléments de réponse pour ceux que pourrait intéresser.

J'ai recoché la case pour activer le Dock ( voiture) automatiquement.

Si je branche le câble USB, rien ne se passe, si je le débranche là l'icone "voiture" apparait.

Je rebranche le câble, et si je passe un appel, plus de haut parleur activé.

Si je débranche le câble je repasse en mode voiture visiblement et le haut parleur s'active de nouveau.

Donc le problème semble venir de la connectique microUSB

Visiblement cela touche pas mal de monde

http://androidforums.com/desire-support-troubleshooting/105563-desire-always-speaker-phone.html

Link to comment
Share on other sites

Bon et bien problème résolu (partiellement)

J'ai bien un "faux contact" au niveau de la prise microUSB, puisqu'en touchant (avec un cure dent :( ) les connecteurs de la prise micro USB je peux voir l'icone de la voiture apparaitre puis disparaitre.

Si j'arrive à la faire disparaitre je peux téléphoner normalement. Donc j'imagine qu'un des connecteurs est tordu ou un truc dans le genre

Link to comment
Share on other sites

  • 4 weeks later...

J'ai réussi à résoudre le problème sur mon Nexus S de la façon suivante :

- Installation de UpSoundDown pour le problème du haut parleur par défault : Allez dans les paramètres de l'application et cochez "Mode Hyper".

- Installation de Dock No-Op pour le problème de la station d'accueil

Link to comment
Share on other sites

  • 3 weeks later...

J'ai eu le même Problème. En effet c'est sans doute un problème du capteur. En désactivant le haut parleur quand le téléphone est retourné dans les paramètres du son ça a résolu le problème.

Après réactivation le problème ne se reproduit pas.

A essayer pour vous.

Link to comment
Share on other sites

  • 5 years later...
  • 1 year later...

Bonjour à tous

J'ai résolu le problème.

Une de mes applications (call recorder) récemment installée avait la fonction "activation automatique du haut parleur" activée ce qui activer le haut-parleur pour chaque appel entrant et sortant.

Donc avant de vous relancer dans des redémarrage et/ou réinstallation sans fin, regarder les paramètres de vos dernières applications installées.

 Bon courage à vous tous

Link to comment
Share on other sites

  • 1 year later...
Le 07/09/2018 à 22:35, Mamas80 a dit :

Bonjour à tous

J'ai résolu le problème.

Une de mes applications (call recorder) récemment installée avait la fonction "activation automatique du haut parleur" activée ce qui activer le haut-parleur pour chaque appel entrant et sortant.

Donc avant de vous relancer dans des redémarrage et/ou réinstallation sans fin, regarder les paramètres de vos dernières applications installées.

 Bon courage à vous tous

Merci mamas80 je viens de résoudre mon problème grâce à toi merci bcp bcp c'est évidement ça,j'ai installée une application true caller qui a modifié les paramètres du téléphone.

Bravo à toi 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...