Jump to content

Avis après une semaine d'utilisation du Z4 duo


Recommended Posts

Bonjour,

 

alors ca fait environ une semaine que j'ai le Z4 duo pour remplacer un Z2 qui n'a eu que des problèmes.

 

Je ne ferais pas de comparaison avec le Z2.

 

Alors niveau finition, je l'ai pris en blanc. Il manque à mon goût un plastique de protection de l'écran, sinon les finitions sont bonnes.

 

L'écran à une définition de 480 x 800. C'est sur les pros dirons que c'est dépassé, pas HD et tutti quanti. Mais pour ma part je le trouve bien, on note pas de pixellisation dans les menus et c'est globalement fluide.

 

Il y a parfois quelques ralentissements si je ferme une appli un peu gourmande en mémoire mais c'est vrai qu'il n'y a que 512Mo de ram.

 

Niveau autonomie, c'est dans la moyenne de ce que j'ai connu... si on joue ou surf bcp ca tient la journée. sinon ca dure plus longtemps (désolé de pas être plus précis)

 

Niveau son c'est bon. Que ce soit niveau appel avec un son clair et net, ou niveau musique avec l'option dts, la qualité est la je trouve.

 

Concernant le réseau, ca capte plutôt bien, je n'ai pas noté de perte de réseau dans les zones ou j'ai l'habitude d'être.

 

L'appareil photo 5Mpx rempli son rôle avec son flash et son autofocus. J'ai tendance sur certaines photos à noter un léger flou et aussi une surexposition par moment. Je dirais que je ne m'attendrais pas à avoir un appareil photo top niveau pour le prix. A savoir aussi que je fais souvent des photos d'assez pres pour le boulot donc ce n'est pas forcément l'idéal pour bien le tester.

 

Pour le moment je dirais que je referais cet achat si je devais.

 

Si vous avez des questions, car il est vrai que je suis pas le pros pour ce genre d'article.

 

Link to comment
Share on other sites

Salut!

Le gps alors j'ai testé vite fait mais j'ai trouvé que ca allait enfin je te dirais ca quand j'en aurai fait un test plus poussé.

bonjour,

sur le z3 le gps a du mal sans 3g, et la mise à jour EPO parfois impossible

j'attends aussi un retour sur le gps hors connexion

et l'autonomie sans wifi gps et 3g ça donne quoi? pluqieurs jours comme sur le z3?

d'aance merci

Link to comment
Share on other sites

Bonjour,

 

J'ai reçu le Z4 ce matin et j'aurais une question car je me demande s'il ne bug pas??

Comme préconisé sur le manuel, j'ai inséré ma microSim et la batterie et j'ai branché le téléphone (ils disent de la charger la 1ère fois pendant 8h)...

En charge, le vibreur fonctionne de temps en temps. Est-ce normal?

Prévient-il lorsque la batterie est chargée?

De même, je n'arrive pas à le mettre en marche avec le bouton on du dessus...

J'appuie longtemps et j'ai un écran blanc avec de l'écriture (style pub Acer...) et il s'efface au bout de 2 secondes sans que je puisse faire quelque chose!

 

Pour l'instant, il est branché...

 

Merci d'avance!

Jeff

 

Edit: finalement, tout fonctionne maintenant!

C'était juste pour la 1ère charge de la batterie qu'il y avait un pb...

Edited by jeff51
Link to comment
Share on other sites

Bonjour,

 

moi il ne vibre pas en charge!

 

ah les bugs de 1ere charge, c'est chiant, en espérant qu'elle se soit faite correctement.

 

si la batterie est chargée il y a juste la lumière verte au dessus de l'écran pour le dire (la petite led, qui indique aussi si la batterie devient faible).

 

bonne journée

Link to comment
Share on other sites

  • 2 weeks later...

salut, désolé pour le retard! alors moi il tient en général environ 1.5 jour a 2 jours (j'utilise qq applis tt les jours, je ne l'ai pas testé juste en l'utilisant en mode basique, c a d téléphoner).

 

Sinon la je commence à avoir des pbs (lol?!), avec des zones de l'écran qui s'activent ttes seules, donc par exemple un appel du correspondant alors que je lui écris un sms (et sur facebook par ex, ca m'active la recherche sans arrêt)... enfin c'est super quoi... j’espère pouvoir régler le pb et ne pas arriver à regretter mon achat.

Link to comment
Share on other sites

un collègue de travail l'a acheté car il est allergique aux ecrans de 5 pouces et aux téléphones trop chers.

Il en est super content, c'est son premier smartphone....alors pour 99 euros....il est hyper content....

 

D'autant que maintenant, on lui envoie pleins de mms de conneries...rires

Link to comment
Share on other sites

Moi, j'ai une question au niveau des cartes Sim. D'abord, sont-elles toutes les deux micro Sim  ?

Ensuite, peux tu gérer les 2 lignes vraiment indépendamment. C'est à dire mettre une sonnerie, pour une carte Sim et une autre pour l'autre ligne.

Enfin, peut tu couper une ligne, c'est à dire que personne ne puisse te joindre alors que l'autre sera toujours active ?

 

Merci pour tes réponses

Link to comment
Share on other sites

@Daktary : bonsoir, dans ce cas il est inutile de citer intégralement le post immédiatement au-dessus du tien, merci.

La citation ne doit être utilisée que pour :

- citer un court extrait

- citer un post plus ancien (à l'exception du post #1)

Merci d'avance pour la lisibilité du forum.

Link to comment
Share on other sites

Bonsoir, pour répondre a la question oui les deux cartes sim peuvent être gérées indépendamment. Tu as un bouton dans les réglages qui te permet d'en activer une ou les deux. Idem pour mettre des sonneries différentes pour les appels.

Sent from my Z130 using Forum mobile app

Link to comment
Share on other sites

bonjour les z4 users !

 

J'ai une question : j'ai acheté ce smartphone pour mes parents. Tout est ok sauf un truc : le volume sonore.

 

Le modéle que j'ai est il déféctueux, ou le volume sonore de ce téléphone est vraiment très bas ?

 

même en augmentant le volume a fond dans le menu secret de developpement, ca reste vraiment pas fort :/

 

Des suggestions ? 

Link to comment
Share on other sites

apparemment c'est le volume de la sonnerie qui pose problème, surtout en extérieur

c'est le hautparleur qui a un problème ou ce sont les mp3 choisis qui n'ont pas un volume suffisant?

dans ce cas avez-vous déjà essayé de mettre un mp3 "gonflé" avec audacity par exemple?

Link to comment
Share on other sites

  • 1 month later...

beh moi finalement j'en suis pas satisfait... il va retourner en réparation... il déconne complet...  l'écran s'active n'importe quand (il a jamais pris l'eau donc si c'est oxydé ca serait bizarre). Et ce bouton mis sur le dos "acer rapid".... drôle d'idée surtt  quand on sait que des fois les gens ont le mobile dans la poche.... au final j'ai quand même trouvé comment le désactiver, car ca m'activait la caméra et me faisait chauffer l'appareil (en plus d'une baisse de batterie).

 

c'est le 2eme acer que j'achete et le 2eme qui me pose probleme donc a l'avenir je verrais pour une autre marque...

Edited by Beberone
Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...