Jump to content

Archived

This topic is now archived and is closed to further replies.

Fouchka

Problème impossible d'installer la moindre ROM pour 5830...

Recommended Posts

Bonjour,

 

J'ai un soucis sur un galaxy Ace (GT-S5830), ancien tel de ma femme que j'ai récupéré pour le boulot.

 

J'ai voulu rétablir les parametre d'usine sur le tel pour supprimer tous ses comptes ...

 

depuis impossible de redémarer (reste sur le logo "samsung")

 

Alors je me dis qu'à celà ne tienne je vais réinstaller une ROM ... MAIS :

 

- en mode downloading le tel n'est pas reconnu par ODIN (j'ai bien installé les pilotes par kies et même en utilisant directement le programme d'install driver de samsung mais rien n'y fait)

- en mode recovery a l'air de bugguer aussi car quand je rentre dans ce mode je ne peux rien faire, chaque fois que je sélectionne une option je tombe sur une page vierge avec en fond d'écran un pti chapeau

 

Du coup je suis un peu coincé ... Avec un mode download (pas reconnu sur pc) et un mode recovery qui ne fonctionne pas je ne vois pas trop comment m'y prendre.

 

Il y a un 3eme "mode" ... dont j'ignore totalement l'intéret :

Quand j'appui sur home + power + volume haut j'arrive sur une page noire qui me dit :

RAMDUMP Mode (ARM9 mode)

 

dans ce mode le téléphone est reconnu par l'ordi et même par ODIN je ne vois pas trop à quoi ça m'avance ...

 

Si qqun a une idée de comment dépanner le téléphone ou la moindre piste je lui en serai très reconnaissant !

 

PS : je crois également que mon mode download n'est pas très normal : j'ai juste une petit "dowloading" au milieu de l'écran, sans logo ni rien d'autre

Share this post


Link to post
Share on other sites

si ton pc ne reconnait pas le tel , c'est que c'st le pc qui a un souci...

 

regler ce souci te simplifiera la suite !

Share this post


Link to post
Share on other sites

si ton pc ne reconnait pas le tel , c'est que c'st le pc qui a un souci...

 

regler ce souci te simplifiera la suite !

 

Ce que je trouve bizarre c'est que le pc reconnait tres bien le tel quand il est en ARM mode ...

J'ai trouvé la solution : c'est windows 8 qui galère avec ces vieux pilotes ... sur windows 7 la manip a très bien fonctionné ...

Donc oui ça venait du pc et de windows 8 qui reconnait le téléphone quand ça lui chante !!!

 

Merci

Share this post


Link to post
Share on other sites





×
×
  • Create New...