Jump to content

reboot utilisation GPS (GN copilote navigon RTT ....)


Recommended Posts

bonjour

voila depuis un certain moment lors de l'utilisation de mon désir comme Gps avec Google navigation .

celui ci plante au bout d'in certain moment .

il reboot .

ce qui est pour l'utilisation du Gps fort embrassant .

j'ai aussi tester sans GN mais avec RTT et le gps allumer . et même topo il se reboot au bout d'un certain moment . . .

je suis en rom itanium V1.5 avec la dernière radio .

je n'es pas testé avec un logiciel comme copilot ou autre car je n'es plus de temps de version d'essai .

sinon a sont utilisation , téléphone surf intensif en wifi 3g regarder des streaming de sc2 ou autre video aucun problème de reboot .

donc si quelqu'un avait une piste car cela est tres genant ...

Edited by slybreiz
Link to comment
Share on other sites

:) Bonjour a tous

Je reviens de 600 km de navigation GPS avec navigon, effectivement 2 reboot sur le trajet. Je suis aussi sous itanium 1.5 alors qu'a l'aller j'étais sur la 1.2 et la aucun problème même avec super chaleur dans la voiture. (désolé j'ai pas la clim pour chouchouter mon désire :mad: )

De plus, le signal GPS est plus capricieux, perte en ville a cause des arbres, batiments etc... alors que sous 1.2 même parcours, signal imperturbable.

Par contre, dès que l'horizon se dégage, accroche quasi immédiate.

Je pense que tout cela est du a la nouvelle radio

Si l'un d'entre vous a une ébauche d'explications?

amitiés a tous

Edited by superboost
Link to comment
Share on other sites

oui il se pourrait que ce soit cela. Il faudrait demander à xav auteur de l'itanium.

Moi ca a commencé à merder comme vous. En passant de la 1.0 a la 1.5.

Du coup il faut soit attendre une nouvelle radio. Ou alors revenir a une ancienne.

Edited by Ippodempsey
Link to comment
Share on other sites

je viens de passer sous la LEEdroid 1.9 avec la rom radio 32.43.00.32U 5.09.00.20

et j'ai eu lors de mon teste sur 60KM un reboot en fin de parcoure environs 30 min de marche .

le téléphone n'est pas excessivement chaud

par contre si quelqu'un sait comment avoir des log du système android . pour voir se qui se passe . ( si il y as des log )

Edited by slybreiz
Link to comment
Share on other sites

bon re test sur une long distance .

meme topo le telephone monte a 45° (vue avec le logiciel temp )

par contre j'ai pas tester le téléphone débrancher du l'allume cigare il aurais tendance a moins chauffer .

mais je pense que vue le poste

https://forum.frandroid.com/forum/viewtopic.php?id=18004

je vais renvoyer mon désir en SAV pour changer la carte radio .

sinon j'avais pas se probleme sous 2.1 avant :(

Link to comment
Share on other sites

J'ai exactement le même problème depuis le passage en 2.2. J'ai essayé différentes ROMs et toujours une petite chauffe mais pas énorme et il s'éteint. Ce problème arrive que quand le GPS est activé.

Je pense que c'est un problème software parce que ça fonctionnait bien en 2.1. Il n'y a pas de raison que Froyo fasse tout chauffer!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...