Jump to content

Appareil photo : le bouton ne marche pas :S


kio

Recommended Posts

Bonsoir

Je viens de réaliser que j'ai un souci sur mon Dell Streak :

Dans le manuel ou sur des vidéos "test", il est dit que pour lancer l'application "appareil photo" il suffit de presser longtemps sur le bouton situé sur le dessus :

Pour démarrer l'appareil photo, effectuez l'une des opérations suivantes :

• Appuyez sur le bouton Appareil photo et maintenez-le enfoncé.

Malheureusement pour moi, il ne se passe rien, je suis obligé de passer par l'écran tactile pour activer l'appareil photo.

Pour capturer des photos

5 - Appuyez sur le bouton obturateur de l’écran ou enfoncez complètement le bouton appareil photo et relâchez-le pour prendre la photo.

Même problème, çà ne marche pas, je n'arrive pas à prendre une photo par ce bouton, obligé de cliquer sur l'icone "obturateur".. autant dire que c'est une vrai galère pour prendre des photos entre un doigt au dessus pour stabiliser le pouce pour cliquer sur l'obturateur au bon moment :(

Avez-vous le même souci ? est-ce un bug logiciel ou matériel ?

Link to comment
Share on other sites

salut,

en fait ton bouton n'est pas en panne, il est mal foutu c'est tout ^^ (notre precieux Streak ne pouvais pas etre exempt de défaut quand même)

Alors le truc c'est qu'il y a deux niveaux de pression, pour lancer l'appareil il faut appuyer à moitié longuement, et pour déclencher les photos la même chose, ne pas appuyer mais appuyer à moitié jusqu'au point puis enclenché.

Essaye, tu verra.

Link to comment
Share on other sites

Bon, après de multiples essais et l'avoir filer à des collègues de bureaux pour tester, j'arrive un peu à saisir la différence entre les 2 crans du bouton mais c'est vachement sensible... :S

J'arrive maintenant à activer l'appareil photo presque tout le temps, mais en appuyant fort (pas à moitié) et longtemps.

Par contre niveau "prise de photo" la sensibilité ai vraiment trop forte. Si je fais le mise en point puis que j'appuie plus fort quand çà passe au vert, bein c'est flou parceque j'ai "bougé" (imperceptiblement) en voulant appuyer à fond pour prendre la photo :S

A quoi çà sert d'avoir la mise au point en cliquant à moitié puis la prise réelle de photo en appuyant à fond ? il ne peut pas prendre la photo directement dès que la mise au point est faite ?

Déjà que c'est long la mise au point, qui va s'amuser à demi-appuyer puis pas vouloir prendre la photo ? Au pire elle est raté et on la refait mais là, on rate des photos parceque on a pas réussit à activer la prise de la photo après la mise au point.

Je sais bien que c'est pas un véritable APN et je n'en attendais pas une super qualité, c'est qu'un "5Mpx" mais le minimum c'est de prendre des photos pas floues.

Avec un simple Nokia 6730 je prenais super facilement des photos, même si c'était qu'en 3.2Mpx donc moyenne.

Link to comment
Share on other sites

  • 2 months later...

bonsoir,

En suivant ce fil, je me suis rendu ne pas avoir essayé l'appareil photo et alors sad.png!

Soit en lançant celui -ci avec les astuces pré-citées (appui à moitié course ou à fond) ou en lançant l'application appareil photo, rien!!

Un pictogramme de diaphragme (obturateur?) apparait à la droite de l'écran (sans possibilité de "cliquer" dessus).

Aucune action par les boutons de menu

Puis au bout de quelques secondes "nous sommes désolés!! L'activité Appareil photo (de l'application appareil photo ne répond pas."

Avec 3 boutons : forcer la fermeture, Copier sur la carte SD, attendre"

Le second bouton copie des fichiers log sur la carte SD

Une idée avant d'envisager de contacter Dell ?

bonne soirée,

Dell streak d'origine 1.6

Link to comment
Share on other sites

En tout les cas il fait des photos superbes. Vraiment super net.

Moi je suis sur la version 1.6 de base et niveau photos, c'est pas top. Je trouve les 2 leds trop faible et ça se ressent la nuit.

Faut que je teste des photos de jours pour voir en tout cas.

J'espère que Froyo va améliorer ça ^^

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...