Jump to content

Cyanogen Mod qui tourne en rond au boot


Recommended Posts

Hello a tous,

J'ai un petit problème je pense ou pas ^^

je viens de suivre les étape du du donwgrade 2-2 vers 2-1 sans problème, idem que pour le rootage du tel, mais voila après avoir voulu installer la dernier rom de chez CyanogenMod 6.0.0-Desire-Rc2 la machine reste bloquer sur l'animation de boot qui tourne en rond ça fait bien 10 min la)

Alors la question, c'est normal ou j'ai oublier un truc ? ( radio ?? )

Merci bien

Tuto utilisé https://forum.frandroid.com/forum/viewtopic.php?id=20918

Edited by MusashiBxl
Link to comment
Share on other sites

Essaye un "wipe cache" à partir du hboot. Sinon tu as probablement oublier de faire un wipe data et cache avant d'installer ta rom.

j'ai fais la manipulation, peut etre que dois le refaire, vais tester

tu peux aussi enlever la batterie et la remettre des fois cela arrive au premier boot

tester mais ne change rien, il me fait la même chose lancement de l'animation en entier ( petit animation qui tourne autour du logo ) et ce relance en boucle mais ne fais pas un tour en entier ( l'animation deviens dure la ^^)

Si ton tel est branché sur ton pc un simple adb reboot recovery et tu est en recovery. Pas besoin d'arracher la batterie ;)

adb reboot recovery ?

En tout cas merci bien, je vais trouver au pire je repasse en rom d'origine grâce au backup fait par nandroid et recommence, juste un petit coup de panic sur le moment, mais bon si quelqu'un a déjà u le cas et trouver alternative tjrs le bienvenu.

Edited by MusashiBxl
Link to comment
Share on other sites

C'est une ROM qui inclus l'A2SD+ ?

(d’après le changelog, je dirais oui : Common: Configurable install location + allow move any app to external storage - Cyanogen)

Si oui il te faut une partition ext3 sur la SD

Tu as flasher une radio compatible 2.2 avant ?

Edit> arf erreur de manip, j'ai quoter au lieu d'editer :|

Edited by WaltZ1000
Link to comment
Share on other sites

  • 1 year later...

Yes desolé Bonjour,

je suis pas très polit, j' ai suivit votre tuto 2 fois, sur mon tel et celui de ma femme (2 wildfire en S-ON Hboot 1.01.1002)

et je n'avais même pas validé mon compte, bref

je me permet de répondre au help du cyanogène qui tourne en boucle au chargement.

sur mon tel je n'avais eu aucun problème, mais avec celui de ma femme ça m'avait fait le même symptôme que "MusashiBlx"!

moi j'ai résolu le problème en tentant d’installer le pack google application "gapps-gb... zip" juste après la confirmation de l’installe de la ROM Cyanogène par "recovery" (bien sur il n'accepte pas l'install)

mais après plusieures tentatives de réinstalle c'est la seule modiffe qui a fait la différence!

Flute je n'ai pas de troisième wildfire sous la main, a quelqu'un de confirmer ;)

en tous cas merci pour le tuto et Bravo a CyanogeneMod La ROM est Terrible!

Ciao

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...