Jump to content

Archived

This topic is now archived and is closed to further replies.

titik2

problème de communication entre différente application pour la personnalisation

Recommended Posts

bonjour a tous  :)

 

je viens vers vous car j'ai un soucis avec "perfect screen shot ultra"(https://play.google.com/store/apps/details?id=com.mikedepaul.perfectscreenshot&hl=fr) et "photo éditor" (https://play.google.com/store/apps/details?id=com.iudesk.android.photo.editor&hl=fr)

 

je vais essayer d'être assez clair, je me sers de "perfect screen shot" pour réaliser un template de ma capture d'écran de mon téléphone, jusqu'à la pas de problèmes, le template s'enregistre bien dans ma galerie, ensuite je me sers de "photo éditor", la je vais vais chercher un wallpaper comme image de fond et ensuite je vais chercher le template réalisé plus tôt, pour le mettre en calque par dessus mon wallpaper. Et c'est là que le problème arrive, quand "photo éditor" m'ouvre sa propre galerie pour trouver l'image de mon template souhaité, il n'apparait plus dans le dossier, ou il devrait se trouver, donc impossible de faire un montage pour présenter mes thèmes! sachant que je réalise tout du téléphone, donc ça m'embête bien cette histoire!

j'ai essayé avec "screen maker" (https://play.google.com/store/apps/details?id=pl2.lines.screen.maker&hl=fr) mais là autre soucis, du jour au lendemain, l'appli me dit qu'elle ne prend pas en charge la résolution de mon écran (lg G3), dév. contacté mais aucune réponse!

 

ce que j'ai fais pour essayer d'arranger ça : 

 

nettoyage du cache, des données,désinstallé puis réinstaller les applis, enlevé les maj et pour finir remise d'usine du téléphone.

Et tjrs ces même problèmes!

 

j'ai le même problème avec "photoshop touch for phone" (https://play.google.com/store/apps/details?id=air.com.adobe.pstouchphone&hl=fr)

 

enfin bref je tourne en rond, si vous avez des idées je suis preneur!

en vous remerciant  :)

 

edit : j'ai essayé avec un autre launcher et tjrs le même problème.

Share this post


Link to post
Share on other sites

Salut,

As tu essayé de choisir ton screenshot par un explorateur de fichier plutôt que par la galerie ?

Souvent la galerie ne se met pas à jour, mais ES file explorer trouve l'image.

Ta mémoire ne serait elle pas à saturation ? J'ai remarqué que si je supprime un nombre conséquent d'image, l'actualisation se fait mieux

Envoyé de mon GT-N7100 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut Stahw, le problème c'est que je n'ai pas le choix du logiciel pour aller chercher l'image, il m'impose sa galerie intégré ! Sauf quand je suis revenu en arrière (par rapport aux MAJ) la j'avais le choix du logiciel, bien qu'il me conseillé sa propre galerie, et effectivement il me disait que l'appli prenée trop de ram et là force close à tout les coups !

Share this post


Link to post
Share on other sites

Pour moi ya un problème de compatibilité avec lolippop. T'as essayé de downgradé pour voir si ça le faisait toujours ?

Envoyé de mon GT-N7100 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Non je n'ai pas downgradé, je ne pense pas le faire, j'ai adopté Lollipop ! Et surtout que ça marchait très bien sous Lollipop pendant 1mois 1/2 environ, ce problème est vraiment survenu du jour au lendemain !
Je pense que je vais downgrader "photo editor" est essayer avec Es explorer, comme tu disais, je tiens au jus.


@@Stahw, alors je viens de faire ce que j'ai dit plus haut et ça marche  :P

par contre ma version de "photo éditor" n'est plus a jour, ça marche avec ESexplorer mais pas avec quickpic! (memoire saturé!!)

le principal c'est que je peux me démerder comme ça pour l'instant, en tout cas merci Stahw pour cette brillante idée  :)

Share this post


Link to post
Share on other sites

Lol merci ! J'espère que ça va tenir dans le temps, mais 'mêmoire saturee', ça vient peut être de là aussi, trop de donnée et le tel a du mal à mettre à jour les infos.

Bon, si j'ai bien compris, nouveau screen dans la soirée ?

Share this post


Link to post
Share on other sites

Oui faudrait que je creuse du côté de la mémoire ! Une nouvelle maj de lg est en déploiement en ce moment, si ça pouvait régler le problème !

Peut-être pas dans la soirée mais bientôt

Share this post


Link to post
Share on other sites





×
×
  • Create New...