Jump to content

[Résolu] SP ne s'allume plus après changement de la rom


Recommended Posts

Bonjours,

 

Il y a quelque jours déjà j'ai voulu changé la rom de mon sp, comme d'habitude je fais les wipes, et tout ce qui va avec.

L'installation à échouée ! bon ! c'est pas grave je flash la rom de base en 4.1 et tout re fonctionne ! 

 

donc du coup je touche plus à rien et je n'utilise pas mon téléphone pendant 1 semaine ( tout simplement par ce que j'en n'avais aucune utilité :P ) 

 

Il y arrive un moment où il y a un premier message d'alerte 15% restant, jusqu'au 1% donc j'ai mis mon téléphone à charger seul problème il ne chargeait pas !! donc il c'est éteint ce matin j'essaye de le rallumer, mais impossible !

 

La LED clignote 2 fois en rouge puis plus rien ! le bouton "reset" ne sert à rien puis ce que le téléphone est déjà éteint.

 

J'ai donc essayé de flasher la rom officiel avec flashtool, la procédure se lance puis une erreur apparaît ( voir pièce jointe ) 

 

Voilà si quelqu'un à une idée ;)

 

Merci

 

EDIT : Je crois que mon téléphone n'avait tout simplement plus de batterie ( il était quand même brancher toute la nuit :o ) ! le logo "Sony" vient d’apparaître sur mon SP, il redémarre toujours pas,

 

mon téléphone reboot continuellement ( je pense à cause de l'erreur sur flashtool ) J'ai failli bricker mon téléphone ou c'est autre chose ?

 

Je vais attendre encore un peu et je vous tiens au courant !

Edited by MaLaBaR-0
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...