Jump to content

EasyTether (lite)


Recommended Posts

Bonjour,

J'aimerais utiliser EasyTether pour partager la conection de mon portable avec mon Pc sous ubuntu, comment faire? (mon téléphone est un samsung galaxy spica, faut t'il qu'il soit rooté?)

P.S : Quelles sont les différences entre la version normal et lite de EasyTether.

Edited by benoit_045
Link to comment
Share on other sites

Salut,

t'as cherché une minute avant de poser la question?

sur la description du market c'est marqué :

- Fonctionne pour ubuntu

- pas besoin de root

- l'application complète autorise les sites https (sécurisé), pas la lite

http://www.cyrket.com/p/android/com.mstream.easytether_beta/

Après tu suis le lien et tu tombe sur la partie a installer sur le pc

http://www.mobile-stream.com/easytether/drivers.html

. . .

Link to comment
Share on other sites

Alors dis ce que tu veux dès le début?

Tu demande comment faire, je te dis de télécharger le client pour ubuntu, et tu réponds que c'est déjà fais...

Si tu veux de l'aide faut expliquer ce que t'as fait et ce qui ne va pas, sinon tu fais perdre du temps à tout le monde.

Edit :

c'est au point 14 de la FAQ

http://www.mobile-stream.com/easytether/android_faq.html

Edited by 2beta
Link to comment
Share on other sites

Donc ça veux dire que tu as tout fais et à la fin ça n'affiche rien dans le terminal?

1. Open Terminal and run "easytether enumerate", (ça affiche quoi ?)

2. then "easytether connect". (ça affiche quoi ?)

3. Once it says the connection is established, do not stop the running "easytether connect", open another Terminal and run "sudo dhclient easytether0". (ça affiche quoi ?)

4. And if your smartphone offers you the choice to select USB mode, make sure you do not select "Broadband Connect" or "Internet sharing". (ça affiche quoi ?)

Et si tu n'écris pas plus qu'une ligne "ça va pas, quoi faire?", je te laisse chercher tout seul, donne moi des infos sinon c'est absolument impossible de savoir ce que tu fais et ce que tu a comme paramètres/infos. Je ne suis pas devin

Edited by 2beta
Link to comment
Share on other sites

Voila,

1-"~$ easytether enumerate

5700493e9b48 "

2-"easytether connect

connection established

run 'sudo dhclient easytether0' to configure the network interface

press Ctrl-C to disconnect"

3-"~$ sudo dhclient easytether0

[sudo] password for benoit:

Internet Systems Consortium DHCP Client V3.1.3

Copyright 2004-2009 Internet Systems Consortium.

All rights reserved.

For info, please visit https://www.isc.org/software/dhcp/

Listening on LPF/easytether0/02:00:54:74:68:72

Sending on LPF/easytether0/02:00:54:74:68:72

Sending on Socket/fallback

DHCPREQUEST of 192.168.117.2 on easytether0 to 255.255.255.255 port 67

DHCPACK of 192.168.117.2 from 192.168.117.1

bound to 192.168.117.2 -- renewal in 864232657 seconds."

4-ba la je vois pas ce que je dois faire.

Link to comment
Share on other sites

  • 2 weeks later...

J'apporte mon expérience sur cette appli si ça peut aider.

Je suis possesseur d'un Hero 2.1 non rooté

J'ai installé easytether sur 3 configurations: XP home, XP Pro et Ubuntu.

Tout était correctement installé sur les 3 OS et j'avais le message "connexion établie" pourtant RIEN, pas moyen de surfer sur le web.

J'ai donc été dans la config de mon navigateur (j'ai testé sur Chrome, Firefox et IE) et ajouté une adresse de Proxy bidon du genre 192.168.1.2 avec le port 8080. Et là ça fonctionne.

Je ne comprend toujours pas pourquoi...j'avoue que ça m'énerve un peu. Mais le principal c'est que ça fonctionne.

@+

Link to comment
Share on other sites

  • 1 month later...

J'apporte mon expérience sur cette appli si ça peut aider.

Je suis possesseur d'un Hero 2.1 non rooté

J'ai installé easytether sur 3 configurations: XP home, XP Pro et Ubuntu.

Tout était correctement installé sur les 3 OS et j'avais le message "connexion établie" pourtant RIEN, pas moyen de surfer sur le web.

J'ai donc été dans la config de mon navigateur (j'ai testé sur Chrome, Firefox et IE) et ajouté une adresse de Proxy bidon du genre 192.168.1.2 avec le port 8080. Et là ça fonctionne.

Je ne comprend toujours pas pourquoi...j'avoue que ça m'énerve un peu. Mais le principal c'est que ça fonctionne.

@+

Pour ma part je suis sous Ubuntu. Je l'ai installé correctement, mais je rencontrais le même problème. J'ai utilisé la même adresse proxy, ça a fonctionné... un temps, et un beau jour ça n'a plus fonctionné sans raison apparente.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...