Jump to content

Problem de mise a jour 1.6.3.3 vers 1.6.3.4 sur galaxy


Recommended Posts

je fai face a un gros problem la ,j ai suivi le tuto ci dessous :

**********************************************

Si vous avez déjà un recovery et Galaxo d'installé:

1.

(optionel) Pour certaines personnes il est nécessaire de ReFlasher le recovery comme pour la première fois, il faut donc reprendre la partie A) 1.

2.

Télécharger le recovery 6.1 (lien en haut de topic).

3.

L'extraire,

4.

Placer le fichier RECTOOLS.tar à la racine de la SD de votre Galaxy ce qui remplacera l'ancien.

5.

Télécharger la rom Galaxo 1.6.3.4 (lien en haut de topic).

6.

Placer Galaxo_V1.6.3.3.zip à la racine de la SD de votre Galaxy.

7.

Télécharger l'archive gapps-galaxo-signed.zip /!\ elle est différente de celle utilisée pour galaxo 1.6.3.3 /!\ (lien en haut de topic).

8.

Placer gapps-galaxo-signed.zip à la racine de la SD interne.

9.

Passer en recovery mode.

10.

Faites un wipe.

11.

Puis, apply any zip from SD

12.

Choisir Galaxo_V1.6.3.4.zip

13.

Puis, apply any zip from SD => gapps-galaxo-signed.zip

14.

*****************************************

et j arrive pas a installer galaxo j ai le message d erreur suivant :

E:can't mount \dev\blockmmcblk0

p1

(No suck Device)

E:can't mount INTERNAl :

E:Failure at line 328 :

Copy _dir PACKAGE:data internal :

Sync Data...

Installation failed

merci de m aider

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...