Jump to content
Sign in to follow this  
Ouithow

Capteur de proximité et appel

Recommended Posts

Bonjour à tou(te)s

 

J'ai un soucis avec le capteur de proximité lorsque je suis en appel. 

Parfois, à la fin d'un appel, lorsque j'éloigne le téléphone de l'oreille, l'écran ne se rallume pas comme prévu. Le double tap ne fonctionne pas non plus. Je suis donc obligé de déverrouiller l'appareil via le bouton avant de raccrocher si mon correspondant ne le fait pas assez rapidement.

 

Ca m'est arrivé rarement, la plupart du temps le capteur fonctionne bien. Je n'ai pas réussi à reproduire ce bug mais j'ai l'impression que ça ne concerne que des appels entrants et relativement long. (simple impression donc si ça se trouve ça n'a rien à voir). 

 

Quelqu'un a-t-il déjà rencontré ce problème ? Auriez-vous une idée de comment le résoudre ?

 

Je me suis demandé si c'était lié à l'anti démarrage auto d'applications ou aux paramètres d'économie d'énergie mais je vois pas trop quelle appli bloquée pourrait empêcher ça.

 

 

Merci d'avance pour vos réponses :)

 

 

Share this post


Link to post
Share on other sites

Bonjour. J'ai exactement le même problème. le capteur, le double tap, tout ça fonctionne bien mais, quand j'appelle quelqu'un, l'écran s'éteint quasiment de suite, le double tap ne fonctionne plus. J'ai regardé dans tous les réglages et n'ai rien trouvé qui puisse résoudre ce problème qui n'est apparu que récemment. Cela dit, je n'ai le téléphone que depuis quelques jours.

 

En ce qui me concerne, cela arrive aussi que je passe un appel ou que j'en reçoive.

Edited by rebelloch

Share this post


Link to post
Share on other sites

Merci pour ton retour. Si j'ai un peu de motivation je ferai un wipe à un moment et ferai un retour sur le forum pour vous dire si ça a amélioré les choses

Share this post


Link to post
Share on other sites

J'ai deja eu ce probleme avec un autre tel et ca peut venir d'une poussiere devant le capteur ou alors une saleté

Share this post


Link to post
Share on other sites

J'ai deja eu ce probleme avec un autre tel et ca peut venir d'une poussiere devant le capteur ou alors une saleté

Merci j'ai essayer de voir si ça pouvait venir de là mais il semble que non. J'attend la prochaine maj et si j'ai toujours le bug je ferai une clean instal

Share this post


Link to post
Share on other sites

Comme je l'ai dit, j'avais le même souci. En fait cela provenait d'une protection d'écran qui n'avait pas d'ouverture face au capteur. j'ai changé de protection d'écran pour une ayant cette ouverture et, depuis, plus de problème.

 

Si cela peut vous aider...

Share this post


Link to post
Share on other sites

Merci pour vos retours. J'avais la zencover et en désactivant l'application "ASUS cover" (qui affiche l'heure et quelques autres informations dans la fenêtre du protégé écran) ça à l'air d'avoir réglé le problème. À voir dans le temps

Share this post


Link to post
Share on other sites

C'est vraiment une source de bugs intarissable ces "covers" là...  -_-

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...