Jump to content
Mugiwara Luffy

mise à jour non détecté toujours en v10a :(

Recommended Posts

Bonjour à tous,

 

je viens vers vous car j'ai un problème avec mon nouveau lg g4, il ne détecte aucune mise à jour ni par OTA ni par le pc, je suis donc toujours en v10a, j'ai chercher sur le net mais j'ai rien trouvé pour corrigé ce problème, help pleas !

 

j'ai un LG -H815

 

android :  5.1

 

noyau :  3.10.49

 

build :  LMY47D

 

logicielle :  V10a-EUR-xx

 

merci à vous

Share this post


Link to post
Share on other sites

Tu es en wifi ?

Share this post


Link to post
Share on other sites

@Pomponazzo

salut et merci pour la réponse, je n'arrive pas trop à comprendre se qu'il me sort , j'obtiens ça :

 

<response req_cmd="auth_model_check" status="OK">
<auth_model_check>
<result>2</result>
<esn>35987xxxxxxx</esn>
<model>LGH815</model>
<suffix>AEUALD</suffix>
<msn>505KPUU0xxxx</msn>
<esn_date/>
<sw_version/>
<sw_url/>
<sw_locale_url/>
<sw_recommand_uri/>
<app_version/>
<app_url/>
<cs_em_flag>N</cs_em_flag>
<cs_em_uri>N</cs_em_uri>
<chip_type/>
<prod_type/>
<buyer>EUA</buyer>
<file_name/>
</auth_model_check>
</response>
 
si tu peux déchiffrer ça pour moi, merci
Edited by Mugiwara Luffy

Share this post


Link to post
Share on other sites

Ah en effet il y a un problème, ton G4 est bien reconnu, mais pas de software version, ni de lien pour le firmware...

Ton modèle a l'air d'être un européen générique si je décrypte bien le suffixe "AEUALD". Généralement on a un suffixe de pays (AFRA pour France ou ADEUA par ex. pour l'Allemagne). Dans le passé les smartphones LG estampillés "Europe" sans pays ont souvent eu ce même souci de mises à jour non disponibles.

 

Contacter le support serait une première chose à faire, mais je crains hélas que ça dépasse leurs compétences, si j'en juge par mon expérience...

Je pense que le plus simple serait de flasher un firmware récent, si ça te parle.

 

Par comparaison, voici ce que ça donne sur un G4 français, le lien pour télécharger le firmware apparaît bien :

 

<response req_cmd="auth_model_check" status="OK">
<auth_model_check>
<result>OK</result>
<esn>3598xxxxxxxxxxx</esn>
<model>LGH815</model>
<suffix>AFRALBS</suffix>
<msn>505KPExxxxxx</msn>
<esn_date/>
<sw_version>H81510D_00</sw_version>
<sw_locale_url/>
<sw_recommand_uri/>
<app_version/>
<app_url/>
<cs_em_flag>N</cs_em_flag>
<cs_em_uri>N</cs_em_uri>
<chip_type>EG</chip_type>
<prod_type>2</prod_type>
<buyer>FRA</buyer>
<file_name>H81510D_00.kdz</file_name>
</auth_model_check>
</response>
Edited by Pomponazzo

Share this post


Link to post
Share on other sites

si je flash cette version avec flashtool ça passe sans avoir à ouvrir le bootloader et à rooter ?

je veux rester stock pour le moment, merci

Share this post


Link to post
Share on other sites

ok, je vais essayer, j'espère pas faire de bétise, je vais utiliser le tuto pour les fichier KDZ.

 

edit: 

@Pomponazzo 

je n'arrive pas à télécharger la v10d !! je click sur le lien j'ai une page blanche avec le bon lien et rien après

peux tu m'aider stp

merci

Edited by Mugiwara Luffy

Share this post


Link to post
Share on other sites

Bonjour @@Mugiwara Luffy

 

Tu as acheté ton téléphone sur internet ou directement dans une boutique ?

Effectivement, c'est bizarre que les mises à jour et les fichiers KDZ soient bloqués.

 

Cordialement,

Share this post


Link to post
Share on other sites

Bonjour,

J'ai acheté le mien sur internet, provenance asie.

Le lien indiqué plus haut me donne comme référence d'origine : ASEALB, il précise également que le dernier firmware est en 10B.

Pensez vous qu'il soit possible d'installer un firmware d'europe ?

Share this post


Link to post
Share on other sites

Hello

Tu as des soucis avec le tél ou avec les mises à jour ? Si oui, tu peux flasher un firmware Europe. Si non, aucun intérêt.

Share this post


Link to post
Share on other sites

@@Pomponazzo

la mise à jour c'est bien passé, le téléphone tourne bien, je n'ai rien perdu, que du + donc, à voir maintenant pour l'autonomie.

merci beaucoup pour ton aide

  • Like 1

Share this post


Link to post
Share on other sites

Je mets à jour ce topic, parce que le lien que j'ai donné plus haut où rajouter son IMEI pour obtenir la dernière version logicielle disponible ne fonctionne plus sur le G4. Ca marche en revanche pour le G2, G3, G flex et autres, mais pas pour le G4... Ils ont dû changer le protocole.  :huh:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...