Jump to content

Mode Fastboot qui ne dure que quelques secondes [Résolu]


Narann

Recommended Posts

Bonjour à tous.

Bon, je m'éssai tranquillement au "lançage de commande via fastboot" (SDK android).

Je démarre donc mon Galaxy en mode fastboot:

appel+OK+Power

Il m'affiche usb_loader_init_fastboot (il est donc près à etre branché).

Mais ça ne reste que quelques secondes (10 environs) et pouf! Redémarrage.

je ne peux donc pas faire grand chose.

Il y a une raison particulière? D'autres personnes on rencontré ce problème?

Merci d'avance! :)

Edited by Narann
Link to comment
Share on other sites

- Maintenant préparer cette commande dans votre Shell (ou terminal) mais ne l'exécutez pas

./fastboot flash recovery recovery.img

Sous Fedora faire un "exit" au préalable

capturedcran7w.th.png

- Il faut maintenant éteindre le Galaxy et ensuite le débrancher de l'USB (s'il y était encore)

- Exécutez la commande du Shell

- Maintenant allumez le téléphone en mode "Fastboot" grâce à la combinaison de touche: Appel + Mise en fonction/éteindre du Galaxy et Branchez votre Galaxy au port USB

Vous devriez avoir ça sur le terminal:

bash-4.0$ ./fastboot flash recovery recovery.img

< waiting for device >

sending 'recovery' (3158 KB)... OKAY

writing 'recovery'... OKAY

si vous êtes rapide vous devriez également les apercevoir sur le téléphone.

C'était ici

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...