Jump to content
Emma21

WSM compatible avec RN2 sous MIUI 7 ?

Recommended Posts

Bonjour,

 

Je voudrais savoir si quelqu'un sait si wsm tools est compatible avec Redmi Note 2, surtout sous MIUI 7, car j'ai beau chercher, je n'arrive pas à avoir vraiment d'info sur ce sujet.

L'une des choses que j'ai pu trouver c'est sur le site de en.miui.com qui dit que ce n'est pas très recommandé :
http://en.miui.com/thread-78894-1-1.html

Merci.....

Share this post


Link to post
Share on other sites

@@Emma21, salut  ;)

WSM tools n'est pas encore supporté par MIUI 7, par contre, tu peux utiliser Xposed Framework sur les dernières versions stables de MIUI 7. J'en parle sur ce post

 

Xposed Framework semble fonctionner à nouveau sur les dernières versions stables (global + china).

La dernière version dev qui le permettait remonte au 24 septembre.

 

Tested and Working on 

- stable china 7.0.6.0
- stable china 7.0.7.0
- stable china 7.0.8.0
- stable global 7.0.5.0
- stable global 7.0.8.0
- stable global 7.0.11.0
- stable global 7.0.12.0
- beta 5.9.18
- beta 5.9.24

Plus de détails sur ce fil  http://en.miui.com/forum.php?mod=viewthread&tid=182209

 

 

 

Share this post


Link to post
Share on other sites

Bonjour kuan,

Merci pour ta réponse. Je m'y attendais un peu malgré quelques infos  controversées....

Merci pour le lien !  Je l'ai essayée, et j’étais sous une rom dev, bonjour le bootloop que ça m'a fait !!!
Je croyais que c’était compatible aussi avec la mienne.

Pour le moment je reste comme cela, je ne tente rien d'autre.
Par contre j'ai entendu dire par un membre de xda qu'il y aurait une possibilité de contourner exposed par "Deer Room".......... ??     (http://forum.xda-developers.com/redmi-note-2/help/wsm-tools-t3192999)
J'ai beau chercher, je ne vois pas ce que cela peut être..

Mieux vaut être patient.

Bonne journée....

Share this post


Link to post
Share on other sites

Sans doute la ROM Deer (dont l'auteur a quitté xda pour aller ailleurs) qui est un dérivé d'AOSP (je pense). Du coup, la plupart des ROMs dérivées d'AOSP doivent fonctionner.

 

De la même manière, as-tu suivi les derniers développements pour Xposed (SDK & co)? (je n'en sais pas plus)

Edited by sigdrak

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...