Jump to content
Florian Chalard-Gallieri

[B313] Connexion USB autoradio / MTP difficile

Recommended Posts

Bonjour à tous,

 

J'ai un petit soucis qui m'est apparu : la connexion USB en MTP avec mon autoradio est assez compliqué.

Je m'explique :

 

Avant il me suffisait de déverrouiller mon Honor 7, de le brancher sur mon autoradio pour accéder à ma musique.
 

Depuis la B313, si je fais pareille, mon autoradio se met en erreur, il faut que je bidouille le type de connexion dans les options de développeur, par exemple sélection "Source audio" puis revenir sur "MTP" pour que cela fonctionne.

 

Voila, voila

 

Bonne après midi à tous :)

Share this post


Link to post
Share on other sites

Bonjour,

 

j'ai constaté aussi certaines difficultés en connexion sur PC. Si je connecte le H7 direct en mode MTP , ça ne fonctionne pas toujours, je repasse en mode PTP, puis MTP et là ça fonctionne.

 

Je vais refaire quelques tests.

 

D'autres dans ce cas ?

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Je me permets de poster ma question ici, même si c'est pour un modèle différent.

 

J'ai acheté un smartphone Asus Zenfone Selfie 32 Go (ZD551KL) hier et souhaite le brancher à mon autoradio Pioneer deh-1700ub. Cela ne fonctionne pas car l'autoradio détecte une erreur de communication (Error-19). j'ai testé avec d'autres smartphones Android (Archos, Samsung, Iocean etc...) et cela fonctionne. Après de longues recherches sur les forums asus et autres, je me rend compte ne pas être le seul avec ce problème mais aucune solution ne semble avoir été trouvée ni proposée par Asus.

Habituellement, lorsque l'autoradio cherche le stockage, il indique USB MTP, avec le asus zenfone, il indique seulement USB alors que j'ai bien choisi Périphérique multimédia dans les options de Stockage.
Egalement, j'ai tenté d'activer le mode de déboggage USB en mode développeur. Rien n'y fait......

 

Par rapport à toutes les recherches que j'ai faite, c'est ce sujet qui m'a paru le plus proche de mon problème, ce pourquoi j'ai posté ici...

J'ai écrit un message à Asus aujourd'hui, j'attends de voir.

Avez-vous une idée d'ou vient le problème? Dois-je installer une nouvelle Rom?

 

Merci d'avance.

Share this post


Link to post
Share on other sites

Bonjour,

Je sais que ce topic date.. mais je cherche partout à résoudre ce problème également... avec mon ancien téléphone qui était un samsung galaxy ace 4 android version 4.4, il suffisait d'insérer le câble usb sur l'autoradio (Pioneer 1900UB) et la lecture se lançait automatiquement je n'avais besoin de rien faire d'autre. Là j'ai un nouveau téléphone, un Huawei P8 Lite, et impossible de le connecter à l'autoradio, la musique au lieu de sortir des hauts-parleurs de la voiture, elle sort par le téléphone et bien évidemment cette erreur 19. Je tente de faire des manipulations, de changer de MTP à SOURCE AUDIO, de source audio à MIDI, et là parfois je peux changer de musique de mon téléphone depuis l'autoradio, mais le son sort toujours par le téléphone. J'ai tenté dans les paramètres de mon autoradio de sélectionner "Memory" au lieu de App Android, et ça ne change rien, avec des applications de forçage non plus, je réessaye avec mon ancien, et ça marche direct. Ça fait des jours je cherche une solution à ce problème, malgré que j'ai un câble jack je suis vicieux et je veux absolument utiliser un câble USB parce que ça me permet de changer de musique, d'utiliser Waze et de charger le téléphone tout ça en même temps.

Si vous êtes encore là ou si quelqu'un a une solution s'il vous plaît, ça m'aiderait beaucoup. 
Merci

Share this post


Link to post
Share on other sites
Le 28/05/2018 à 09:29, PFR7 a dit :

Bonjour,

Je sais que ce topic date.. mais je cherche partout à résoudre ce problème également... avec mon ancien téléphone qui était un samsung galaxy ace 4 android version 4.4, il suffisait d'insérer le câble usb sur l'autoradio (Pioneer 1900UB) et la lecture se lançait automatiquement je n'avais besoin de rien faire d'autre. Là j'ai un nouveau téléphone, un Huawei P8 Lite, et impossible de le connecter à l'autoradio, la musique au lieu de sortir des hauts-parleurs de la voiture, elle sort par le téléphone et bien évidemment cette erreur 19. Je tente de faire des manipulations, de changer de MTP à SOURCE AUDIO, de source audio à MIDI, et là parfois je peux changer de musique de mon téléphone depuis l'autoradio, mais le son sort toujours par le téléphone. J'ai tenté dans les paramètres de mon autoradio de sélectionner "Memory" au lieu de App Android, et ça ne change rien, avec des applications de forçage non plus, je réessaye avec mon ancien, et ça marche direct. Ça fait des jours je cherche une solution à ce problème, malgré que j'ai un câble jack je suis vicieux et je veux absolument utiliser un câble USB parce que ça me permet de changer de musique, d'utiliser Waze et de charger le téléphone tout ça en même temps.

Si vous êtes encore là ou si quelqu'un a une solution s'il vous plaît, ça m'aiderait beaucoup. 
Merci

moi aussi ca m arrive  je dissocie  Bluetooth  et je re fait  et ça marche 

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

J'ai le même problème: Huawei P9 Lite pas reconnu en USB sur un pioneer MVH-S100UB. ERROR-19 Je n'ai pas de bluetooth sur ce poste.

J'arrive à contrôler la radio avec l'appli ARC depuis mon téléphone. Des fois en trifouillant, la musique jouée dans mon tel depuis Google Musique s'affiche sur l'autoradio, je peux même faire pause, chanson suivante/précédente depuis le poste et ça marche sur le tel, sauf que la musique sort toujours du téléphone.

J'ai essayé avec un câble USB, cependant je n'arrive pas à passer en connexion MTP. Des que je clic sur MTP, ca repasse sur charger uniquement tout seul, alors que j'arrive à me mettre en MTP avec le même câble sur PC.

Prochaine étape, je vais essayer avec une clé USB, un autre smartphone, et autant de câbles différents que je peux trouver.

En attendant, si certains ont réussi à résoudre le problème, AIDEZ-MOI :D

Bonne journée à tous

 

EDIT 1: La clé USB fonctionne parfaitement, mais bon moi je voulais utiliser Spotify :D

EDIT 2: J'ai connecté un HTC Desire 620 à mon autoradio. Téléphone détecté direct, le son sort bien de l'autoradio, sauf que la musique est soit saccadée, soit accélérée. La musique sort normalement des hauts parleurs du téléphone.

EDIT 3: J'ai mis de la musique sur le storage interne de mon HTC Desire 620, celle-ci se lit également de manière saccadée sur l'autoradio en USB, mais très bien en AUX. Problème d'USB sur les deux tel donc, j'imagine que la vieillesse de ce HTC est à mettre en cause. Mais pour le Huawei, wtf !?!?

Edited by HelloImJohnnyCash

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...