Jump to content
Sign in to follow this  
Sleepy Reup

Problème après mise à jour OTA sur téléphone rooté, bootloop et mode déboguage non activé

Recommended Posts

Dans un premier temps bonjour à tous.

 

J'ai comme un imbécile mis à jour mon Zenfone 2 en oubliant qu'il était rooté.

J'ai maintenant droit à une jolie bootloop. Le Wipe/reset factory n'y change rien et pour couronner le tout le mode déboguage semble être désactivé puisque je ne peux pas accéder au terminal via fastboot (le mode développeur est lui normalement bien activé)....

Quelqu'un ici serait il en mesure de m'aider? Je commence à m'arracher les cheveux et espère ne pas avoir brické mon tél avec ces erreurs de débutant.

Quelqu'un connait il un moyen d activer le mode déboguage sur un téléphone incapable de démarrer (via le recovery mode ou autre)?

 

Merci d'avance pour votre aide.

 

Share this post


Link to post
Share on other sites

Problème résolu en utilisant flashboot !!!!

tuto ici http://forum.xda-developers.com/zenfone2/help/how-to-upgrade-cn-version-to-ww-t3101556

j ai aussi eu besoin de selectionner manuellement les driver du telephone dans le gestionnaire de peripherique pour que le telephone soit reconnu par fastboot

Edited by Sleeper940

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...