Aller au contenu
toinedu27

Wi-Fi qui se désactive aléatoirement

Recommended Posts

Bonjour,

J'ai un souci depuis quelques jours avec mon Xperia E3, au début le Wi-Fi se désactivait aléatoirement et se réactivait après mais ça s'est répété de plus en plus et maintenant le Wi-Fi ne s'active plus, je ne sais pas si c'est un problème hard-ware ou soft-ware, au début je pensais plutôt soft mais maintenant je suis assez mitigé, avant pour faire revenir le Wi-Fi je faisais un wipe cache et un wipe dalvik cache via CWM mais maintenant ça marche plus, j'ai même tenté de un "hard reset" via CWM et le Wi-Fi reviens toujours pas.

Le problème c'est que quand j'active le Wi-Fi la case On/Off reste bleutée (et via les notification le bouton Wi-Fi reste gris sans bouger) et quand j'arrive à activer le Wi-Fi, mon réseau reste marqué "Hors de portée" (je suis a coté) et je ne trouve pas d'autres réseaux.

J'espère vous avoir fournis assez d'éléments et que vous pourrez m'aider, j'ai déjà consulté pleins de forum ayant un problème similaire mais aucun ne m'aide (et ils ont pas tous les mêmes problèmes exactement).

Aussi le problème à commencé avec le système installé par défaut mais après j'ai mis la ROM "EXTREMELY TWEAKED" sous Xperia E3 et le Wi-FI à déjà fonctionné sur les 2.

Merci d'avance :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...