Jump to content
luculuc

[b371] Eap sim free se connecte automatiquement

Recommended Posts

Même si je ne le souhaite et que je tente d'oublier le réseau Free wifi secure, au bout de quelques temps, mon honor va se reconnecter à ce réseau, qui n'est pas très fiable surtout en mouvement... Une idée sur ce problème ? Avec la précédente version du honor, je n'avais pas ça. Merci

Sent from my PLK-L01 using Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

 

Regarde dans les méthodes d'identification au réseau FREE WIFI SECURE.

 

 

Share this post


Link to post
Share on other sites

Si je comprend bien, ton téléphone se connecte de lui-même à un WiFi alors que toi tu veux qu'il ne s'y connecte plus automatiquement ? Si tu vas dans Paramètres → WiFi, active le module puis Menu → Réseaux enregistrés → cliquer sur free wifi secure et cliquer sur retirer. Ça ne fonctionne pas comme ça ?

Share this post


Link to post
Share on other sites
Si je comprend bien, ton téléphone se connecte de lui-même à un WiFi alors que toi tu veux qu'il ne s'y connecte plus automatiquement ? Si tu vas dans Paramètres → WiFi, active le module puis Menu → Réseaux enregistrés → cliquer sur free wifi secure et cliquer sur retirer. Ça ne fonctionne pas comme ça ?

C'est exactement ça ! Sauf que quand je retire le réseau, il revient quelques temps après et se reconnecte... Le protocole de connexion est bien sim mais je veux de toute manière éviter cette connexion, car elle n'est pas stable quand on marche notamment.

Sent from my PLK-L01 using Tapatalk

Share this post


Link to post
Share on other sites

Et si tu te mets à un endroit tel que tu puisses détecter ce WiFi et que tu restes appuyé dessus afin de faire apparaître les options et cliquer sur "Retirer ce réseau", ça fait pareil ? Tu n'aurais pas une application qui s'occupe de la connexion avec ce point WiFi ?

Share this post


Link to post
Share on other sites

Tu peux aussi désactiver le mode "wi-fi+" je pense que c'est ça qui te fait basculer automatiquement sur le freewifi_secure.

Sinon tu modifies le mode de connexion en choisissant autre chose que SIM pour l'authentification et comme il ne pourra pas se connecter il ne le fera pas !

 

C'est marrant sachant combien de personnes ont ralé de ne pas pouvoir s'y connecter automatiquement avec d'anciennes versions de la ROM^^

Edited by kaiserbabane

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...