Jump to content

Recommended Posts

Bonjour,

J'ai installé avec succés (du moins je le pense) ECLIPSE + SDK-ANDROID sur une Fedora13.

J'ai fait un test avec l'exemple HelloWord avec ECLIPSE en suivant la procédure (http://developer.android.com/guide/tutorials/hello-world.html).

Mes connaissances en JAVA sont basiques. Je suis habitué à C / UNIX / Linux.

Tout semble se passer correctement à la compilation, mais quand je l'execute l'AVD que j'ai créé reste résolument VIDE.

Le Texte qui devrait apparaitre suite à

public class HelloAndroid extends Activity {

/** Called when the activity is first created. */

@Override

public void onCreate(Bundle savedInstanceState) {

super.onCreate(savedInstanceState);

TextView tv = new TextView(this);

tv.setText("Hello, Android");

setContentView(tv);

}

ne s'affiche pas.

et quand j'essaie le BUG:

public class HelloAndroid extends Activity {

/** Called when the activity is first created. */

@Override

public void onCreate(Bundle savedInstanceState) {

super.onCreate(savedInstanceState);

Object o = null;

o.toString();

setContentView(R.layout.main);

}

c'est toujours la même chose.

Est-ce que quelqu'un aurait une idée sur l'origine de ce comportement.

Merci d'avance

Link to comment
Share on other sites

Bonjour à tous,

1-Avez-vous consulté le lien (http://developer.android.com/guide/tutorials/hello-world.html) qui présente l'exemple Hello Word dont je parle?

2-Finallement ça fonctionne correctement sauf qu'i faut attendre plus d'une minute pour que l'AVD s'affiche totalement et qu'il faut que je clique par la suite sur MENU pour que texte s'affiche. Est-ce normal ?

Merci d'avance

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...