Jump to content
Looping11400

Connexion 4g

Recommended Posts

Bonjour,

Sur mon redmi 4 avec global 8.1.4, j'ai un petit problème avec la 4g opérateur Free mobile.

Lorsque je met ma carte sim en position 1,je n'ai pas la 4g mais pour 2g et 3g c'est OK.

Lorsque je met ma carte sim en position 2, j'ai la 4g mais rien d'autre.

Lorsque j'étais en rom d'origine,je n'avais pas de soucis.

J'AI vu que sur redmi 3 un bug similaire pouvait arriver, d'autres heureux possesseur de redmi 4 ont ils constater ce problème ?

Des idées pour y remédier ?

Share this post


Link to post
Share on other sites

Bizarre, il n'y a pas le pb sur la stable xiaomi.eu 8.1.3.0, ton type de réseau préféré est bien activé sur LTE?

Share this post


Link to post
Share on other sites

Merci pour ta réponse.

Oui le lte est bien en préfèré.

Autre truc intéressant, lorsque je suis sur sim 1 et donc en 3g et que j'active le wifi,4g s'affiche.

Quand je fais une recherche des réseaux en sim 1, aucune 4g s'affiche et l'inverse pour la sim 2.

Lorsque je force la lte en sim 1,je perds toute connexion.

Peut être que quand la version 8.2 sera dispo tout redeviendra normal.

Pas envie d'installer autre chose avant.

Share this post


Link to post
Share on other sites

C'est peu être dû à ton fichier modem. Effectivement peu être que la prochaine mise à jour va régler ton problème

Share this post


Link to post
Share on other sites

Problème résolu;

je suis passer en rom dev:pas mieux

j'ai flasher les 3 fichiers modem de xiaomifirmware.com:pas mieux

j'ai fini par re rooter puis reflasher les 3 fichiers modem et apparemment c'est bon.

Pour ceux qui aurai le problème......

  • Like 2

Share this post


Link to post
Share on other sites
Le 18/03/2017 à 15:43, Looping11400 a dit :

Problème résolu;

je suis passer en rom dev:pas mieux

j'ai flasher les 3 fichiers modem de xiaomifirmware.com:pas mieux

j'ai fini par re rooter puis reflasher les 3 fichiers modem et apparemment c'est bon.

Pour ceux qui aurai le problème......

 

J'ai le meme soucis j'ai mis mon redmi en xiaomi.eu version 8.1.4.0 j'ai plus que du 2G et Edge pas de 4G / ni 3G 

 

Je me demande si je vais attendre la version 8.2 de xiaomi.eu en signalant le problème ou faire comme toi mais j'ai pas trop compris tes manips avec tes "pas mieux" ahahahah

Share this post


Link to post
Share on other sites

Bonjour, je pense que mon problème était dû au root ,soit que j'avais mal fait, soit qui n'était pas compatible avec ma rom.

Tu as essayé de changer de slot la carte sim, c'était le plus contrariant dans mon cas.Il faut bien sur une carte de format différent ou un adaptateur.

Share this post


Link to post
Share on other sites

C'est vrai que le super su peut créer des problèmes de réseau. Mais sa reste rare. Il faut essayer sans. Ce n'est pas du à la version de supersu ou du tel. Ça reste aléatoire

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...