Jump to content
Guest Deeper

Huawei Watch 2 "Ok Google" ne fonctionne pas automatiquement

Recommended Posts

Guest Deeper

Bonjour,

Je viens d'acquérir la montre Huawei watch 2 et je m’aperçois que la fonction  "Ok Google" ne fonctionne pas automatiquement. Je suis obligé de laisser le bouton haut appuyer pour lancer l'écoute vocale de Google...

J'ai réinitialisé deux fois la montre sans succès. Avez-vous une idées ?

Merci d'avance

Nicolas

Share this post


Link to post
Share on other sites

Si la montre ne détecte pas "Ok Google" alors que la case est coché voilà le tuto à suivre:

Paramètres => Accessibilité => Synthèse Vocal => Synthèse vocale Google => Langue => Anglais (Etats-Unis)
Redémarrer la montre
Paramètres => Application et notifications => Informations sur les applications => Applications système => Google => Infos sur l'appli => Effacer les données
Rester appuyer pour activer google assistant puis paramètre et désactiver/réactiver "Détection de OK google"
- A partir de maintenant si tu dis "ok google" la montre le détecte mais elle te répond en anglais il ne reste plus qu'à:
Paramètres => Accessibilité => Synthèse Vocal => Synthèse vocale Google => Langue => Français (France)
Redémarrer

Maintenant OK google fonctionne en français :)

Share this post


Link to post
Share on other sites

Cela n'a malheureusement pas fonctionné sur ma Ticwatch Pro 2020, j'ai même dû répéter l'opération plusieurs fois car l'Assistant Google "n'avait plus de voix" :( .

J'ai trouvé le post ci-dessous mais visiblement le reset usine de la montre se passe parfois mal et parfois impossible de resynchroniser téléphone et montre!

  Sur le lien ci-dessous ça parle aussi du cache de l'appli Google, mais surtout de ses versions qui auraient couramment des bugs...



Pour moi OK Google a fonctionné au début ou j'ai déballé la montre, bizarrement la dernière version de l'appli Goggle date d'un jour avant que je démarre la montre, donc je pense qu'elle s'est automatiquement mise à jour, causant le dysfonctionnement de OK Google.
  
Si en attendant une nouvelle mise à jour correctrice de Google quelqu'un a une autre solution je suis preneur!

Share this post


Link to post
Share on other sites

Bonjour,

L'assistant google fonctionne mieux sous sa version 9.94.5.25.arm (version d'origine avec ma TicwatchPro 2020).

Il y a eu une version intermédiaire qui ne fonctionnait toujours pas, et je n'ai pas essayé avec la dernière version 12.4.9.25.arm dispo depuis le 12 février, mais si jamais voici ce qui a marché pour moi:

*sur la montre:

-> aller dans les paramètres > infos des applis > google >info sur l'appli >Effacer les données

-> rebooter la montre

-> vérifier et reparamétrer la langue  en français si besoin

*sur le téléphone:

->paramètres > applications > applications >google > stockage > gérer l'espace >  Effacer les données de l'application Recherche Google.

-> rebooter les téléphone

-> ouvrir l'appli google > clic sur le 3 points "plus" en bas à droite > paramètres > assistant google > onglet assistant > aller tout en bas > section appareils utilisés > clic sur "téléphone" > réactiver "hey google" dans la section Voice Match 

-> vérifier et reparamétrer voice match et langue, région, si besoin

 

Si certains ont installé la version 12 et qu'il n'y a pas besoin de refaire tout ça, je suis preneur de l'info :)

 

Edited by DLFrandroid

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...