Chuppito

Waze modded sur Android auto

Recommended Posts

Hello,

Peut on savoir les différences avec celle de CGE ? 😉

PS: Grand merci ✌️🤗 @Chuppito pour la proc' pour que ça fonctionne sur AA 😎 Nickel ! 👌

Share this post


Link to post
Share on other sites
Le 27/03/2019 à 10:40, tgauville a dit :

La version 4.49.1.2 de @Chuppitoest disponible 

Il y a même maintenant la 4.50.0 ! ;) Je vais l'installer... :)

Share this post


Link to post
Share on other sites

Bonjour,

 

Merci à Chuppito pour la compatibilité AA :)

 

Et aussi bien sur à Christophe pour son boulot

 

@plus les gens 

Share this post


Link to post
Share on other sites

Je viens d'avoir Android Auto sur une Peugeot 308 et, bien que j'aie suivi la procédure proposée par[mention=97767]chuppito[/mention], j'avais un message d'erreur sur l'écran de la voiture dès que je choisissais ouvrir avec OBD2AA. L'erreur était due à la version bêta de Google Maps (Aperçu Map). Des que je l'ai supprimée, tout a fonctionné normalement.

Bonne journée

 

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

J'ai essayé le protocole, rien n'y fait... Impossible de communiquer avec ODB2.. 

HUAWEI mate 10 pro et Seat Léon 2017 Full Link

Share this post


Link to post
Share on other sites
Il y a 5 heures, clapico a dit :

Je viens d'avoir Android Auto sur une Peugeot 308 et, bien que j'aie suivi la procédure proposée par[mention=97767]chuppito[/mention], j'avais un message d'erreur sur l'écran de la voiture dès que je choisissais ouvrir avec OBD2AA. L'erreur était due à la version bêta de Google Maps (Aperçu Map). Des que je l'ai supprimée, tout a fonctionné normalement.

Bonne journée

 

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

 

 

 

 

Comment as tu fais ? 

Share this post


Link to post
Share on other sites
Comment as tu fais ? 
J'ai désinstallé la bêta de Google Maps et suivi la procédure expliquée sur www.chuppito.com

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 2 minutes, clapico a dit :

J'ai désinstallé la bêta de Google Maps et suivi la procédure expliquée sur www.chuppito.com

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk
 

Perso il ne me semble pas être en bêta.. Le soucis est toujours présent.. 

Share this post


Link to post
Share on other sites
Perso il ne me semble pas être en bêta.. Le soucis est toujours présent.. 
J'avais les deux versions, la normale que j'ai laissé et l'autre que j'ai viré. Depuis, tout fonctionne à merveille

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 8 minutes, clapico a dit :

J'avais les deux versions, la normale que j'ai laissé et l'autre que j'ai viré. Depuis, tout fonctionne à merveille

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk
 

D'accord, moi je n'ai que la normale, des que je branche l'usb, rien ne se passe et j'ai un message d'erreur comme quoi faut que je vérifie le déverrouillage du téléphone. Mais il ne l'est pas. Donc je vois pas la.. 

Share this post


Link to post
Share on other sites
D'accord, moi je n'ai que la normale, des que je branche l'usb, rien ne se passe et j'ai un message d'erreur comme quoi faut que je vérifie le déverrouillage du téléphone. Mais il ne l'est pas. Donc je vois pas la.. 
À chaque fois que je redémarre mon téléphone, je dois d'abord ouvrir Android auto afin de démarrer "serveur unité principale". Je ferme ensuite Android Auto puis je connecte mon smartphone sur l'usb de la voiture.
Tu remarqueras qu'apparaît une icône travaux.
346670881db30ef3dc0a4464aec8863e.jpg7402e5786695e5857f69559b5cecc7df.jpgb0b33289025a5d08ed34d86ce96dcad6.jpg

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Il y a du nouveau, allez jeter un oeil ici    chuppito.fr   👍👍

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je possède un phone android rooté, et j'utilise une version cge.

Cette version me convient très bien, est-il possible de la "patcher" pour qu'elle soit compatible Android Auto dans l'auto (et pas sur le téléphone) stp ?

 

Sinon, je me suis inscrit sur le forum de chuppito, et je n'ai que des "access denied" quand je clique sur les threads intéressant, normal ?

 

Merci

Share this post


Link to post
Share on other sites




 
Sinon, je me suis inscrit sur le forum de chuppito, et je n'ai que des "access denied" quand je clique sur les threads intéressant, normal ?
 
Merci


Bonjour,
Dans un premier temps, tu ne peux accéder qu'aux règles. Une fois que tu les auras acceptées, Chuppito t'ouvrira l'accès aux autres rubriques du forum.
Bonne journée

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites
Il y a 5 heures, clapico a dit :


 

 


Bonjour,
Dans un premier temps, tu ne peux accéder qu'aux règles. Une fois que tu les auras acceptées, Chuppito t'ouvrira l'accès aux autres rubriques du forum.
Bonne journée

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk
 

 

 

Ah, merci !

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

étant interéssé par cetet installation, je me suis inscrit également au site de Chuppito.

 

Par contre je ne peux pas entrer dans les règles pour les acceptées, donc c'est compliqué.

Share this post


Link to post
Share on other sites

Rien à faire pour aller sur chuppito; le site est complètement vérolé par des adwares, malwares, phishing et autres gracieusetés

Share this post


Link to post
Share on other sites

Ce n'est pas une plainte mais un constatation,avec l'avalanche de pop ups qui mes disent que j'ai chopé un virus, ntre autres, je ne peux accéder à rien même pas au message que j'ai reçu, alors l'index du site, impossible je repars systématique ment sur règlement bin que je sois inscrit

Share this post


Link to post
Share on other sites

@cairnBonjour, compare le contenu de ton message d'acceptation des règles avec celui des autres membres et tu comprendras peut être pourquoi tu ne peu pas accéder au reste du site et lorsque je lis tes 2 derniers message postés ici, le problème est le même

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.