Recommended Posts

Bonjour, j'habite près de la frontière espagnole (Port-Vendres - 66) et depuis plusieurs mois malgré les différents essais et versions testées je n'arrive pas à avoir Vanessa dans le choix de voix.
A l'installation la voix se met par défaut sur Pénélope bien que tout le reste soit en français. Mes alertes "Vous entrez dans une zone de contrôle" (en autres) sont aussi en espagnol. D'ailleurs c'est le seul TTS présent dans le répertoire
je fais la manip et passe sur Morgane reste en wifi et attends des heures pour avoir Vanessa sur la liste. J'ai bien sur redémarrer mon tel a plusieurs reprises.
Rien à faire, elle ne veut pas se télécharger.
J'ai lu sur différents forums que lorsqu'on s'approche de l'Espagne, Vanessa disparait pour certains sur leur téléphone.

Est-ce que le fait d'habiter non loin de l'espagne me ferait basculer sur "pénélope".?
Quelqu'un aurai t’il une solution à me proposer?
Je suis sur S5 (root) - Android 6.0 - Waze 4.49.03 CGE
Jeff

Share this post


Link to post
Share on other sites

Vous êtes plusieurs dans ce cas là. 

J'ai créé un bog sur waze avec le screen de @oliv316

Conseil, envoie un mail avec le screen à waze en expliquant se qu'il se passe et fait un log. 

Tu ouvre waze, et tape en recherche 2##2 tu reproduit ton erreur une fois eu, tu vas sur le bouton alerte et tout en bas à droite tu tapote sur l'abeille pour envoyer le log (l'application est en mode déboguage il faut refaire la même manipulation une fois fini) 

Share this post


Link to post
Share on other sites

Bonjour et merci de répondre.

J'ai envoyé un mail et fait un log.

J'espère qu'ils vont répondre...

Cela marchait très bien jusqu'au mois de novembre 2018.

Depuis, rien à faire! Installer, désinstaller, wipe cache, wipe dalvik cache!

Toujours le même souci et manifestement limité au frontaliers. Obligé de couper le son pour les alertes !!!

A suivre

Jeff

Share this post


Link to post
Share on other sites

Merci je t'ai répondu et donné les premiers éléments...

Je te tiens au courant

Jeff

Share this post


Link to post
Share on other sites
Posted (edited)

Doublon désolé

Edited by Patrickdu95

Share this post


Link to post
Share on other sites

Bonjour, 

Je me permets de relancer le sujet. J'ai le même problème avec Waze version officielle piloté par android auto. Les alertes sont en espagnoles des que j'arrive à Perpignan et Vanessa disparaît jusqu’à ce que je rentre chez moi et me reconnecte au Wifi. Pouvez vous m'aider? D'avance merci.

Share this post


Link to post
Share on other sites

Bonjour, un rapport de bug a été créé. Il n'y a rien à faire à part créer des logs pour waze. 

Il faut bien leur envoyer 1 mail juste après en leur mettant la date, le pseudo et l'heure car moi ils m'ont perdus 2 logs. 

Nos amis étrangers ont le même soucis proche des frontières 

Share this post


Link to post
Share on other sites

Merci pour la réponse. Je n'ai pas tout compris pour le rapport de log. Y a t il un tuto que je pourrais suivre?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.