Jump to content
Zebulon

OK google ne fonctionne pas

Recommended Posts

Salut la compagnie.

Je viens de me rendre compte que mon téléphone ne réagissait pas à OK GOOGLE, pourtant voice match est bien activé.

Je suis sous Nova Launcher, mais je n'vais pas ce souci avec mon OP6T.

Une idée ?

 

Share this post


Link to post
Share on other sites
Guest
Posted (edited)

Salut, tu as configuré ça dans les options Google oneplus ? 

Sinon il me semble qu'il y a une option plus a ctiver sous nova mais tu dois connaître

Edited by Guest

Share this post


Link to post
Share on other sites

Normalement, j'ai tout fait, sauf si j'ai oublié quelque chose.

C'est où chez Oneplus ?

Share this post


Link to post
Share on other sites
Guest
Posted (edited)
il y a une heure, Zebulon a dit :

Normalement, j'ai tout fait, sauf si j'ai oublié quelque chose.

C'est où chez Oneplus ?

Dans les options one plus tu as une section Google

Moi perso je vais balancer une pétition pour interdire les pubs Google où ils disent ok Google ça me le déclenche à chaque fois c'est vraiment casse-cou Ille 😅

Edited by Guest

Share this post


Link to post
Share on other sites

Oui, j'ai le même "souci" avec les enceintes connectées 😂

 

Par contre, j'ai beau chercher dans tous les menus, je ne comprends pas pourquoi OK GOOGLE ne fonctionne pas sur le OP7P ?

Share this post


Link to post
Share on other sites
Guest
Posted (edited)

Paramètres > Google >services relatifs aux comptes > voix > voice match

Edited by Guest

Share this post


Link to post
Share on other sites

Ben oui, je sais bien, mais tout est activé correctement.

C'est là qu'est l'os !

Share this post


Link to post
Share on other sites
Posted (edited)

D'après ce que j'ai trouvé sur le net (https://forum.xda-developers.com/oneplus-7-pro/help/ok-google-stop-t3950170), ça viendrait de certaines appli comme NotifyBuddy ou Plus Beat par exemple.

Donc, les applis qui traitent les notifications seraient concernées.

J'utilise NotifyBuddy, il faut que je prenne du temps pour tester si ça vient bien de là.

 

La communauté Oneplus a aussi signalé le souci : https://forums.oneplus.com/threads/ok-google-ne-marche-pas.1089758/

 

Edited by Zebulon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...