Jump to content

Recommended Posts

Salut à tous !

J'ai acheté sur BackMarket un Galaxy S9.

Étonné de voir apparaitre LTE au lieu de 4G, j'ai fait un peu de recherches sur Internet.

Tout d'abord, je me suis aperçu que la ROM de mon téléphone était la SM-G960U1 OYM XAA GG et d'après mes recherche XAA veut dire États-Unis.

Ce qui expliquerait l'affichage LTE au lieu de 4G.

Mais ce qui est rassurant c'est que c'est un simple problème d'affichage car la LTE corespond à la 4G

Par contre je n'ai trouvé aucune infos sur la correspondance avec la 4G+.

Est-ce que ma connexion sera moins rapide en LTE (4G) qu'en 4G+ ?

Merci d'avance pour vos réponses.

Share this post


Link to post
Share on other sites
Le 28/08/2020 à 16:09, fafane84 a dit :

Tout d'abord, je me suis aperçu que la ROM de mon téléphone était la SM-G960U1 OYM XAA GG et d'après mes recherche XAA veut dire États-Unis.

exactement le même souci sur Black MArket aussi avec un S9 64G violet, température en degrés Fahrenheit et LTG, par contre pour moi, impossible d'envoyé de MMS, malgré des test croisés avec diverses cartes sim... c'est saoulant, je suis fan de ce revendeur à la base mais la ça fait deux fois qu'il me font des coups comme ça, je ne sais plus quoi faire !!! peux tu envoyer des MMS ?? 

Share this post


Link to post
Share on other sites

Salut !

Je n'ai pas eu le temps de tester les MMS car je l'ai renvoyé à la société de reconditionnement, via BackMarket, pour un échange contre un S9 d'origine France.

Si l'échange n'avait pas été faisable, j'aurai fait valoir mon droit de rétractation de 30 jours et demandé le remboursement.

J'ai suggéré, sans grand espoir, à BackMarket de demander aux reconditionneurs de préciser l'origine des téléphones.

Je n'ai pas encore reçu l'échange à ce jour et j'espère qu'il n'y aura pas de mauvaises surprises.

Edited by fafane84

Share this post


Link to post
Share on other sites

C'est vrai..samsung s9 4g et samsung s9+ lte...4g je capte et lteje ne capte pas !! Même forfait !!!

Share this post


Link to post
Share on other sites

Que quelqu'un  m'explique  !!!. Au même endroit..essayé avec samsung je et ça capte !!!donc lte. = zéro !!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...