Jump to content

Téléchargement sur le market HS


Ceciph

Recommended Posts

Bonjour bonjour !

Je suis complètement perdu là. Depuis plus d'une semaine, il m'est complètement impossible de télécharger quoique ce soit depuis le market.

Je susi en sfr illimythics pas full internet, je passe donc par le wifi.

Et depuis une semaine, je n'obtiens que des messages d'erreurs "Échec du téléchargement ; veuillez réessayer". Je tourne avec la rom 1.6.4.3 de drakaz.

Alors au départ je me suis dis : "bon, ça chie p'tet, pb réseau, ok..." Mais là, ça commence à durer et surtout, j'en aurais entendu parler je pense.

Du coup, je crois que je need help. Je ne vois pas ce que je peux faire pour corriger ça !

Merci d'avance pour votre aide !

Link to comment
Share on other sites

J'ai lu pas mal de post a ce sujet depuis quelque temps étant donné que j'ai le même soucis mais j'ai pas vraiment trouvé de réponse.

J'ai ce soucis depuis une dizaine de jours autant sur galaxo (que j'utilise tout les jours) que sur la dernière nightly (que j'ai testé dernièrement)et je me demande bien quelle peut en être la cause.

Vu que c'est arrivé subitement sans modif particulière et que ca m'arrive sur 2 roms différentes je serai tenté de dire que c'est le market qui déconne mais bon ca me parait quand même un peu simpliste et peu probable.

Bon c'est pas un problème super important vu que sur ma rom habituelle j'ai déjà toutes mes applis installées et que j'en télécharge rarement de nouvelles mais pour les maj faut être patient, ça m'a surtout soûlé pour la nightly pour retelecharger les appli via market, je l'aurai bien testée plus longuement mais bon je fais sans (puis le toggle 2G/3G est toujours pas opérationnel apparemment a partir du widget contrôle, chose assez utile pour moi pour mon utilisation) je suis pas plus pressé que ça.

Mais bon si quelqu'un a une explication pour cette histoire de market ca m’intéresse. Perso entre vidage du cache, basculement de wifi a 3G ou edge et activation/désactivation du mode avion et/ou reboot j'arrive toujours a m'en sortir après plus ou moins de temps (le problème étant plus le plus que le moins :o) mais bon je préférai quand ça déconnai pas ^^

PS: Bizarrement sur la dernière nightly la désactivation temporaire du transfert de données (uniquement constaté en 3G) s'ajoute a mes symptômes de problème de market. (en gros l'icone 3G disparaît au moment d'un dl, puis réapparaît mais le dl plante)

PS2: 2 ou 3 pages plus haut j'ai indiqué que j'avais un problème pour basculer l’accueil en mode paysage...j'avais craqué, en fait j'avais juste coché la persistance d'adw alors que d'habitude non sans pour autant avoir fait le lien, vous auriez du me le dire j'ai mis 3 jours (pas non stop hein :p) a comprendre ma connerie...snif :'(

EDIT: Erf non c'est pas sur ce post que j'avais mentionné le problème d’accueil, j'ai rien dit :/

Link to comment
Share on other sites

J'avais le même problème depuis quelques temps :

- "une erreur réseau s'est produite, veuillez recommencer"

- ou plus simplement des téléchargements qui avortaient : "echec du téléchargement" dans la barre de notifications...

et ce, que ce soit en 3G ou en Wi-Fi

Mais bonant-malant, je me débrouillait, à force de recommencer, ça finissait par marcher :rolleyes:

Et ça s'est intensifié hier... quand pour la première fois j'ai flashé mon Spica (je sais, je sais, je suis pas sur le bon forum :P ) : je ne pouvais PLUS RIEN télécharger("échec" à chaque fois) et j'ai un peu flippé, j'ai fait une bêtise et j'ai du tout recommencer mon flashage...

Ca ça se passait hier aprem entre 2h et 7h...

Quand j'ai tout recommencé (entre 1:00 et 4:00 am cette nuit :| ), le market a marché nickel. Sans UN problème. J'ai téléchargé quasi instantanément des dizaines d'applis! et aujourd'hui ça continue!

Tout ça pour dire que j'ai eu le même problème avec le market avec ma ROM Bouygues 2.1 d'origine, ma nouvelle ROM Samdroid, et une ROM Samsung nue qui m'a fait l'intérim....

et que maintenant le problème est réglé, au moins sur la ROM Samdroid..

Et sur plusieurs forums, j'ai vu des messages datant de hier soir ou de cette nuit ou le problème du market était évoqué...

Tout ceci qui irait donc dans l'hypothèse d'un bug du Market, de ses serveurs ou que sait-je...

Quant à REGLER le problème, je n'en ai aucune idée! Je tente ici une explication...

En espérant avoir été utile! ou du moins pas trop chiant! :P

Link to comment
Share on other sites

Intéressant, je vais voir si ca perdure je vais faire un wipe et restaurer un backup avec lequel je suis sur qu'il y a pas de soucis, on verra bien, en tout cas c'est toujours interessant ton point de vue.

Et je note que comme moi tu es chez bouygues...je sais pas si ca peut etre lié mais ca fait un autre point commun.

à suivre...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...