Jump to content

Invisible sous adb en fastboot


Lexor
 Share

Recommended Posts

Salut à tous.
J'ai un xiaomi mi10, dont j'ai déverrouillé le bootloader pour installer twrp afin de passer en rom miui eu.

Depuis que j'ai déverrouillé le bootloader, le tel est bien reconnu dans adb, mais n'apparait plus dans les devices adb lorsqu'il est en fastboot.

Savez-vous comment résoudre cela ?
Les pilotes windows concernant le tel sont à jour, le tel était bien reconnu sous adb lorsque je le connectais à l'ordi en fastboot, jusqu'à ce que je déverrouille le bootloader.

J'ai bien réactivé les options développeur, accepté le débogage usb, validé la reconnaissance de ce pc pour le débogage, et activé le déverrouillage OEM. Des idées ?

Merci

Link to comment
Share on other sites

Bonjour lexor,je sais que moi  j'ai eu un peu le souci d'autorisation j'ai reglé le souci .

Dans  dans  😄 utilisateur/nom utilisateur/android/ retire  hokey fichier  2 ko

ensuite  dans adb  tape  adb kiil -server  dans  paramètre  appareil  debogage usb  appui sur celui du dessous  dans adb  tape  adb start-server.branche ton appareil et  dans adb tape adb devices  il doit être reconnu. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...