Jump to content

Mon acer liquid ne s'allume plus


H.

Recommended Posts

Bonjour, j'aimerais savoir si des personnes ont déjà eu un problème similaire au mien, c'est à dire, quelquefois lorsque je veux débloquer mon téléphone (en appuyant sur le bouton power) afin d'allumer l'écran et bien l'action ne se déroule pas et l'écran reste éteint et impossible de faire quoi que ce soit, la seule solution que j'ai trouvé a été d'ouvrir le capot et de débrancher rebrancher la batterie :rolleyes:

Cela arrive d'une manière aléatoire il me semble et j'ai pu observer que le téléphone n'était pas éteint, pour preuve l'alerte "mail" que j'ai pu observé dans une des fois ou cela m'est arrivé.

En espérant avoir été clair et trouver des réponses :)

Link to comment
Share on other sites

ça m'est déjà arrivé. J'ai remarqué par la suite que c'est l'écran qui était en luminosité très faible, mais qu'il était fonctionnel, c-à-d si tu passes ton doigt pour le délocker, il se délocke bien.

Appuis long sur le bouton power et l'écran après délock et il redevient normal (enfin, si c'est bien le même problème que le miens).

Ce problème est lié à la Rom de ton liquid, essai de flasher avec une autre Rom

Link to comment
Share on other sites

Oui j'ai l'officielle et j'avoue que j'ai un peu peur de changer l'OS manuellement, je l'ai jamais fait et j'ai peur de tout niquer, je vais essayer la technique de quyTam, c'est pas très génant comme problème de toute manière, sauf quand ça arrive le matin et que mon réveille sonne pas :D

Link to comment
Share on other sites

@Guinome, c'est une bin leak Froyo que tu proposes. Bien qu'elle soit tout à fait fonctionnel, il vaut mieux le préciser pour que "H." fasse la manip en connaissance de cause.

@H., je suis passé sous froyo depuis, et effectivement le problème ne se produit plus. Je l'avais eu en Eclair version "1.100.09" et je pense que version "Acer Liquid E" (2.100.07) avait réglé le problème, mais je suis pas sûr.

Link to comment
Share on other sites

@Guinome, c'est une bin leak Froyo que tu proposes. Bien qu'elle soit tout à fait fonctionnel, il vaut mieux le préciser pour que "H." fasse la manip en connaissance de cause.

@H., je suis passé sous froyo depuis, et effectivement le problème ne se produit plus. Je l'avais eu en Eclair version "1.100.09" et je pense que version "Acer Liquid E" (2.100.07) avait réglé le problème, mais je suis pas sûr.

Et bien apparemment non puisque je suis en 2.1 :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...