Jump to content

ne pas ouvrir les recherches dans Chrome


Recommended Posts

Malgré des heures de recherches je n'ai pas trouvé de solutions à mon problème.

Sous android (13), j'ai paramétré un autre navigateur que Chrome par défaut (Brave en l'occurence).

Or quand je fais une recherche dans la google search bar et que je click sur le résultat, systématiquent il m'ouvre la page recherché dans Google Chrome.

(je précise j'ai google comme moteur de recherche mais j'ai essayé de mettre Quant le résultat est le même)

Or je ne veux pas naviguer dans Chrome du coup comment faire pour que mes recherche s'ouvrent dans le navigateur que j'ai défini comme navigateur par défaut ????

(je désinstallerais bien Chrome mais ce n'est pas possible, je peux désinstaller uniquement le s mises à jour))

 

Merci pour votre aide. 

Link to comment
Share on other sites

Bonjour, 

Une solution possible pourrait être de vérifier les paramètres de Brave pour vous assurer que c'est bien défini comme navigateur par défaut non seulement dans les paramètres généraux du système, mais aussi dans les paramètres spécifiques de l'application Brave. Sinon, désactivez l'option "Ouvrir les liens compatibles" dans les paramètres par défaut de votre navigateur pour voir si ça marche. Bon courage! 

Edited by Trinette
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...