Jump to content

écran noir en réception appel


Recommended Posts

Bonjour le forum.

J'ai un problème : lorsque je reçois un appel , l'écran reste noir et je ne peux donc pas décrocher.

Quand je passe un appel, je ne peux pas raccroche à la fin de la communication et une barre verte (toucher ici pour revenir à l'appel en cours) reste en haut de l'écran, mais si je la touche , l'appli téléphone ne revient pas et je ne peux pas raccrocher.

J'ai réinitialisé le P10 lite et ça a refonctionné pendant environ 1 mois, puis le même problème est apparu de nouveau.

Quelqu'un a t il déjà rencontré ce problème et surtout a une solution à me proposer ?

Merci d'avance

 

Link to comment
Share on other sites

Il y a 23 heures, wimpi13 a dit :

Bonjour le forum.

J'ai un problème : lorsque je reçois un appel , l'écran reste noir et je ne peux donc pas décrocher.

Quand je passe un appel, je ne peux pas raccroche à la fin de la communication et une barre verte (toucher ici pour revenir à l'appel en cours) reste en haut de l'écran, mais si je la touche , l'appli téléphone ne revient pas et je ne peux pas raccrocher.

J'ai réinitialisé le P10 lite et ça a refonctionné pendant environ 1 mois, puis le même problème est apparu de nouveau.

Quelqu'un a t il déjà rencontré ce problème et surtout a une solution à me proposer ?

Merci d'avance

 

Bonjour,c'est un problème que rencontre depuis avril des centaines d'utilisateur de Huawei, ce bug ne vient pas du téléphone il est généré par une incompatibilité entre Huawei et Google.

La solution consiste en 2 opérations :

* Accéder aux applications, chercher l'appli téléphone, accéder au stockage, vider le cache puis redémarrer le téléphone ( il est essentiel de redémarrer)

*Retour aux applications, chercher l'appli Service Google Play

Effacer les données et vider le cache, redémarrer une seconde fois le téléphone

Tout devrait rentrer dans l'ordre.

  • Like 1
Link to comment
Share on other sites

Bonjour Weedy. Merci pour cette réponse rapide, claire et précise.

Je vais tester dès que possible.

(Je sors d'un inter chir du genou, avec attelle et béquilles, alors ça ne sera pas tout de suite !)

 

 

Link to comment
Share on other sites

Merci bcp Weedy,

Sur P10, l'accès au nettoyage du service téléphone (ou "Appeler")n'est pas disponible. On a une info sur le volume des données occupé, mais pas d'interaction.
Ayant déjà redémarré le téléphone (donc sans toucher aux données de cette application), j'ai nettoyé ce 🤬😡 de Service Google Play, et ça a marché illico. J'ai retrouvé l'interface du téléphone.

Donc, encore une fois, merci Weedy pour le commentaire très pertinent concernant la réparation de ce bug très déroutant.

Link to comment
Share on other sites

Rebonjour,

Aujourd'hui il y a récidive, et malgré le nettoyage du Service Google Play, le téléphone ne fonctionne plus.
En fait, on n'a pas accès au cache de l'application "Appel" (téléphone) sur le P10. Ou alors, je n'ai pas trouvé (on trouve l'appli dans le menu "applications à utiliser par défaut", mais pas de menu derrière.
SI Weedy a une idée...?

Link to comment
Share on other sites

Bonjour, à mon tour d'avoir expérimenté le problème ! Il est en tous points similaire à celui que vous avez tous décrit. Que ce soit en émission ou en réception d'un appel téléphonique, il est impossible de raccrocher : aucun accès à l'interface d'appel avec le bouton de raccrochage, celle-ci semble avoir totalement disparu. Si on configure avec les paramètres d'Accessibilité le raccourci "fin de l'appel" sur le bouton marche/arrêt du téléphone, effectivement, on met bien fin à l'appel, CEPENDANT le bandeau vert apparait tout en haut du téléphone, et on a beau avoir raccroché, le temps de l'appel continue à défiler, du coup on ne sait pas comment l'opérateur peut interpréter cela : pour lui, est-on toujours en communication dans notre forfait ou non ? Je précise que les manips de vidage de cache que vous avez décrites sont totalement inopérantes, le problème demeure, et ce malgré les redémarrages à la suite.

Solution RADICALE pour régler le problème : le téléchargement d'une appli de téléphonie quelconque, par exemple celle d'Orange (pour ne pas les citer...), et là, impeccable, tout fonctionne normalement.

Bien évidemment je ne peux pas me contenter de ce contournement et veux comprendre. Merci d'avance d'alimenter les échanges avec du nouveau, est-ce que le problème a été remonté au constructeur ?

Infos techniques : modèle P10 Lite WAS-LX1A  8.0.0.390(c432patch01) (est-ce que  ça ne serait pas ce dernier patch d'EMUI qui aurait mis la grouille à tout le monde ?)

Merci à tous

ALF

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...