Jump to content
Sign in to follow this  
jalousies

Archos 70 Internet trop lent

Recommended Posts

Je viens d'acheter un Archos 70. Mais je ne sais pas pourquoi le débit de l'internet est insupportable.

Pour ouvrir un site comme le monde, je dois attendre plus de 1 minute.

Je crois qu'il a un Wifi N, mais c'est vraiment étonnant pour la connexion de l'internet.

Est-ce que quelqu'un a des idées pour améliorer la vitesse? Sinon il faut voir la service clientèle?

Merci d'avance.

Share this post


Link to post
Share on other sites

essaye un autre navigateur ?

es tu aussi en N chez toi ?

Share this post


Link to post
Share on other sites

essaye un autre navigateur ?

es tu aussi en N chez toi ?

Je crois que oui. Parque je n'ai aucun probleme pour connecter Wifi avec les autres apparailes comme Iphone, Ipod touche et le pc portable.

Il est vraiment lent.

Je peux pas acces à l'AppsLib pour avoir au autre navigateur.

Je ne sais pas quoi faire. Je dois échanger un autre Archos 70 ou il faut le rembouser.

Je cherche une tablette légère pour l'internet et le film.

Merci de ta réponse.

Share this post


Link to post
Share on other sites

assez bizarre

Oui, c'est vraiment bizarre. La connexion de l'internet sur Archos 70 est très caprice et instable. En plus, le niveau de l'écran n'est pas bon pour les yeux. Ca me fait mal après une demie heure.

Je suis complètement déçu. Je vais le retourner.

Je vais tenter une Toshiba Folio 100 qui me semble trop lourde. Sinon je vais attendre un peu.

Share this post


Link to post
Share on other sites

Salut,

Si tes autres appareils fonctionnent correctement en wifi, c'est que ton Archos à peut-être un problème.

Je t'assure que de naviguer sur le net avec mon Archos 70, est vraiment très agréable, et le chargement des pages, se fait bien plus rapidement que sur mes PC qui sont pourtant branchés en Ethernet.

Pourtant, je suis seulement en G, et c'est vraiment très rapide; ça me bleuffe même.

La portée du Wifi est aussi bonne que sur mon Netbook MSI.

Rien à redire, si ce n'est que je l'adore mon Archos 70, et je vais dailleurs m'achet le 43 dès qu'il sera dispo.

Par contre, j'avais eu avant le 101 que j'ai retourné , car déçu par les angles de visions.

Et surtout ne prend pas le Folio pour le moment, je trouve qu'il fait camelotte, et en plus d'après les retours, il bugge pas mal pour le moment, vaux mieux je pense rapport qualité prix , rester pour le moment sur l'Archos 70.

Va te le faire échanger contre un autre pour voir, mais avant de te le faire échanger, fait un réset total de la machine, pour la remettre comme au tout début, pour voir si ça règle ton problème.

A+

Share this post


Link to post
Share on other sites

De mon coté non plus pas de problème de wifi peut être un problème de canal au niveau de ton routeur

Share this post


Link to post
Share on other sites

Salut,

Si tes autres appareils fonctionnent correctement en wifi, c'est que ton Archos à peut-être un problème.

Je t'assure que de naviguer sur le net avec mon Archos 70, est vraiment très agréable, et le chargement des pages, se fait bien plus rapidement que sur mes PC qui sont pourtant branchés en Ethernet.

Pourtant, je suis seulement en G, et c'est vraiment très rapide; ça me bleuffe même.

La portée du Wifi est aussi bonne que sur mon Netbook MSI.

Rien à redire, si ce n'est que je l'adore mon Archos 70, et je vais dailleurs m'achet le 43 dès qu'il sera dispo.

Par contre, j'avais eu avant le 101 que j'ai retourné , car déçu par les angles de visions.

Et surtout ne prend pas le Folio pour le moment, je trouve qu'il fait camelotte, et en plus d'après les retours, il bugge pas mal pour le moment, vaux mieux je pense rapport qualité prix , rester pour le moment sur l'Archos 70.

Va te le faire échanger contre un autre pour voir, mais avant de te le faire échanger, fait un réset total de la machine, pour la remettre comme au tout début, pour voir si ça règle ton problème.

A+

Salut,

Je te remercie d'abord de ta réponse. Enfin j'ai échangé un autre Archos 70. Maistenant il est très bien. Ca marche bien l'internet.

Il est comme l'autre matériel.

Merci beaucoup!

Share this post


Link to post
Share on other sites

Bonjour ,

je suis intéressé par l'Archos 70 IT , et j'aimerais savoir si vous avez déjà essayé de le brancher sur un autoradio de qualité à l'aide de la prise aux 3.5 .

Merci pour vos réponses .

Share this post


Link to post
Share on other sites

Salut,

Je te remercie d'abord de ta réponse. Enfin j'ai échangé un autre Archos 70. Maistenant il est très bien. Ca marche bien l'internet.

Il est comme l'autre matériel.

Merci beaucoup!

Ravit que ça fonctionne enfin ;)

J'espère que tu en sera aussi content que moi.

A+

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...