Jump to content

[Résolu] MàJ 2.1 et plantage de pc


Recommended Posts

Bonjour,

fière détentrice d'un xperia x10 depuis ce matin, j'ai voulu le mettre à jour via pc companion comme ce dernier me le proposait. Je suis très sagement les consignes de préparation et là mon pc freeze systématiquement, aucune MàJ et obligation de redémarrer à la main comme au temps de mamie. Au bout de 3 fois, je me suis rendue compte que ce souci dépassait largement mes maigres compétences d'informatiques et donc me voici auprès des spécialistes.

Alors, c'est grave docteur?

Petite précision, je suis chez orange, j'ai aussi téléchargé le update service de sony ericsson et ça m'a fait la même blague. Hi hi hi qu'est ce qu'on rigole avec sony ericsson.

Link to comment
Share on other sites

Et bien non... Toujours pas. Au moment de la mise à jour, je suis pas à pas les manip' à faire sur le mobile, quitte à avoir une crampe à force de rester appuyer sur la touche retour, le programme bloque puis mon ordi et le téléphone se rallume.

Merci quand même.

Link to comment
Share on other sites

est ce que le cable USB est d'origine ?

Car je viens juste de me prendre la tête avec le X10 d'un collègue dont il avait un cable USB NoName, çà charge bien, mais le X10 n'était pas reconnu comme Périphérique USB, et là arrivé chez moi j'utilise le Même PC, le même X10, les mêmes soft de flash (SEUS), çà là çà marche...

si non essaye avec un autre PC, pour voir... si çà vient du PC...

Link to comment
Share on other sites

est ce que le cable USB est d'origine ?

Car je viens juste de me prendre la tête avec le X10 d'un collègue dont il avait un cable USB NoName, çà charge bien, mais le X10 n'était pas reconnu comme Périphérique USB, et là arrivé chez moi j'utilise le Même PC, le même X10, les mêmes soft de flash (SEUS), çà là çà marche...

si non essaye avec un autre PC, pour voir... si çà vient du PC...

Yes cable tout neuf d'origine sorti fraîchement de la boite ce matin. Je vais demain chez des potes, je testerai sur place.

Link to comment
Share on other sites

Problème qui peut être lié a plusieurs facteurs:

- antivirus

- pilote mal installé

- surchauffe ordinateur (ram, processeur, disque dur)

- problème de prise de terre

etc...

Donc effectivement essaye sur un autre pc, si le problème persiste S.A.V

Link to comment
Share on other sites

De rien. Content que tu ais pu enfin faire la maj 2.1 (il y a une petite mise à jour qui à été déployé aujourdhuis, attend avant de la faire car, on ne sait pas trop à quoi elle consiste. On en parle ici: ).Envoie un mp à malabarth pour qu'il lock le topic. ;)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...