Jump to content

[Résolu] Xrecovery + Réseau


Recommended Posts

Bonjour à tous,

Voila j'ai un problème depuis quelques jours.

Donc je souhaitais installer des thèmes, possédant la version update 1 du firwmare officiel, j'ai rooté mon x10, installer busybox, et tenter d'installer xrecovery. Cependant ce dernier ne fonctionne pas, je clique sur "Installer xRecovery" , les 3 champs qui sont dessous passent au vert, et c'est tout, si je relance l'app d'installation, c'est comme si j'avais rien fait.

Donc voila le premier problème, le second s'agit d'un problème de réseau.

Depuis que j'ai testé le xrecovery, je n'ai plus de réseau chez moi (je ne sais pas si c'est lié mais je dis quand même ^^), donc mes sms ne s'envoient pas, ils restent en statut "envoie", si j'ai du réseau ça les envois pas pour autant. Quand je suis dehors je reçois les sms, mais j'arrive pas à les envoyer... tjrs le statut "envoie".

Est-ce que ça peut-être lié ? autrement comment faire pour résoudre ce problème de réseau (réparation ptete ?) , et pareil pour le recovery.

Merci.

Link to comment
Share on other sites

Le Recovery se lance au démarrage du téléphone hein!! ^^ Si tu as les 3 icônes vertes, redémarre ton X10 et presse plusieurs fois de suite la touche "retour" lors du "sony ericsson" blanc sur fond noir ;)

Pour ton histoire de réseau, c'est louche. Arrives-tu à appeler? Est-ce qu'on peut t'appeler? As-tu essayer d'envoyer un sms sur un téléphone à ta portée pour voir s'il le recevait, même si ton X10 indique toujours "envoi"?

Link to comment
Share on other sites

Le xRecovery ne modifie rien de visible dans le système... il ajoute une fonctionnalité...

J'ai réinstallé le xRecovery sur la ROM que j'ai actuellement, et j'ai AUCUN problème de DATA/SMS/VOIX...

Le problème est ailleurs...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...