Jump to content

creation de station multimedia


gatoune

Recommended Posts

Bonjour a tous et a toutes, bon alors petit nouveau sur le forum et sur la plateforme android, je suis tout simplement fan ( bien que quelques bugs parfois énervant sur le milestone mais bon ras le bol de voir tout le monde se promener avec un Iphone...)

j'ai une petite question portant sur le portable, alors voila j'ai bricoler ma propre station multimedia ( boite de tuperware retournée avec un couvercle de boite de St moret pour faire le support ^^) je me pencherais dessus pour faire un petit tuto peut etre , le but d'un forum c'est de partager! enfin bref! Je veux intégrer un hub multi usb seulement voila lorsque je branche le hub sur la prise electrique motorola et le cable du portable sur le hub , il ne detecte pas la charge ( pourtant l'écran du portable s'allume quand je le branche , genre en charge sauf que bah l'icone de charge n'apparait pas)

quelqu'un aurait-t'il une solution? Car quand je le branche le portable en passant par le hub sur le pc il detecte la charge et pourtant un port usb fournit moins d'ampérage que la prise éléctrique,non?

voila merci d'avoir pris la peine de me lire et merci pour ce forum vraiment super :)

Link to comment
Share on other sites

Bonjour a tous et a toutes, bon alors petit nouveau sur le forum et sur la plateforme android, je suis tout simplement fan ( bien que quelques bugs parfois énervant sur le milestone mais bon ras le bol de voir tout le monde se promener avec un Iphone...)

j'ai une petite question portant sur le portable, alors voila j'ai bricoler ma propre station multimedia ( boite de tuperware retournée avec un couvercle de boite de St moret pour faire le support ^^) je me pencherais dessus pour faire un petit tuto peut etre , le but d'un forum c'est de partager! enfin bref! Je veux intégrer un hub multi usb seulement voila lorsque je branche le hub sur la prise electrique motorola et le cable du portable sur le hub , il ne detecte pas la charge ( pourtant l'écran du portable s'allume quand je le branche , genre en charge sauf que bah l'icone de charge n'apparait pas)

quelqu'un aurait-t'il une solution? Car quand je le branche le portable en passant par le hub sur le pc il detecte la charge et pourtant un port usb fournit moins d'ampérage que la prise éléctrique,non?

voila merci d'avoir pris la peine de me lire et merci pour ce forum vraiment super :)

J'aimerais bien voir des photos de ton montage ;)

Link to comment
Share on other sites

ah merci BubuLeMag! donc si j'ai bien compris Motorola utilise des "chargeurs propriétaires" en faite , moi qui pensais que avec l'arrivé des prises USB et leurs dérivés c'était la fin des prises propriétaires, je me trompe , en partie....

le chargeur de motorola utilise un circuit qui au lieux d'utiliser seulement les deux fils + et - du cable USB pour charger , il utilise les deux autres fils servants a transiter les données pour vérifier si on utilise un chargeur de l'entreprise. Enfin a ce que j'ai pu comprendre dans le texte, et moi et l'anglais c'est pas super fiable ^^

Donc un solution car le HUB usb ne possède pas le circuit. a moins de le démonter et d'essayer de le greffer sur le circuit du hub mais là je pense que sa dépasse largement mes compétences et un peu difficile

Donc une solution svp?

ps: je vais mettre les photos du montages

Link to comment
Share on other sites

Perso, je l'ai déja chargé avec un autre chargeur USB à 5€ et ça marche sans problème.

Après, un hub ne marche peut-être pas de la même façon.

Sinon, la batterie n'était pas pleine par hasard quand tu as fait ton test ? Si c'est le cas, le témoin de batterie n'indique pas de charge.

Link to comment
Share on other sites

A priori, tu achètes un connecteur usb mâle et un connecteur usb femele. Ensuite, tu les branches en connectant les 2 "pins extérieurs" et du côté du milestone (prise femelle) tu branches ensemble les deux pins du milieu avec une résistance de 100 ohms (environ). Techniquement parlant, tu relis VCC à VCC (forcément), GND à GND (forcément) et tu courcircuites D+ et D- avec une résistance côté téléphone.

http://en.wikipedia.org/wiki/Usb#Mobile_device_charger_standards

Link to comment
Share on other sites

voila la vue d'ensemble

20100121jpg.jpg

et voila la vue du dessous:

201001212.jpg

évidement ce n'est pas fini, je vais recouvrir d'un textile, genre simili cuir, histoire de cacher le plastique' (sa donne la forme d'un canapé en faite ^^) . mais d'abord il faut que j'ai mon cable de recharge supplémentaire et savoir si je dois faire des trous ou pas pour les ports usb ( si on trouve une solution) :P

Link to comment
Share on other sites

Pour illustrer, tu vas sur http://www.conrad.fr

Puis tu cherches les articles :

743941-62

747013-62

Tu soudes 4 fils ainsi :

-|---------|

|

-| |

| [ <- pont avec une résistance

-| |

|

-|---------|

mâle femelle

Cela dit, après, on n'est pas sûr que le hub rebalance toute la puissance au téléphone. A l'arrivée, il va peut-être se charger plus lentement qu'en direct (si c'est bloqué à 500mA comme dans la norme)

Xod : un hub autoalimenté ne résoudrait rien au problème.

Link to comment
Share on other sites

voila la vue d'ensemble

20100121jpg.jpg

et voila la vue du dessous:

201001212.jpg

évidement ce n'est pas fini, je vais recouvrir d'un textile, genre simili cuir, histoire de cacher le plastique' (sa donne la forme d'un canapé en faite ^^) . mais d'abord il faut que j'ai mon cable de recharge supplémentaire et savoir si je dois faire des trous ou pas pour les ports usb ( si on trouve une solution) :P

Vache ! C'est gros ! :o

Link to comment
Share on other sites

akex merci de ton honnêteté mais sache que j'ai pas fini alors forcément le coté "playschool" , pate a modeler, je te fais pas dire c'est moche oui . . . et xma si je n'arrive pas a mettre le HUB je coupe la base pour la faire moins haute, je verrais tout sa plus tard, pour l'instant c'est la structure. Je vais voir sa BubuLeMag, merci bien. je vous tiens au courant, et je vous montrerais tout sa une fois fini ( ce qui sera surement plus esthétique mais bon les gouts et les couleurs et puis c'est toujours moins bien que les vrai produits manufacturé, pas le meme matos hein )

Link to comment
Share on other sites

  • 4 weeks later...

voila la station fini, je n'ai pas réussi a intégrer le HUB usb dommage! un peu haute en hauteur mais je prefere car ma table de chevet est un peu plus basses que mon lit. c'est un peu plus fini déjà! :) désolé les photos sot un peu floues mais prises avec mon milestone ...

20100213194511.jpg

20100213194518.jpg

ps: le scotch c'est temporaire

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...