Jump to content

Acer A500 psx4droid


tombery18

Recommended Posts

Bonjour a tous

Premier post sur ce forum et j’espère ne pas déranger avec un probleme facile a résoudre .

Alors tout dabord j'utilise une tablette ACER Iconia A500 .

Mon probleme est le suivant .

J'utilise les émulateurs dispo pour android et j'ai un petit soucis avec l’émulateur psx4droid (emulateur PS1) .

J'ai Fpse et il fonctionne plutôt bien (malgré des graphisme tres moyen) d’ailleurs ce n'est pas mon probleme majeur mais si quelqu'un a une solution pour améliorer le rendu visuel de ce dernier je suis preneur .

Bref retour a psx4droid mon 2eme émulateur PS1 mais qui ne fonctionne pas .

je lance mon .ISO (ROM) et en bas a droite de mon ecran j'ai ce message "psx4droid est en marche" et aussitôt après retour a la sélection de ROM .

Il se lance et piouf plus rien .. retour au menu selection de jeu ....

Alors ma question : Est il possible que ce soit ma tablette qui ne soit pas adaptée a cet émulateur ?

j'ai vu que cette émulateur fonctionne tres bien sur téléphone portable .

Merci d'avance aux personnes qui aurons une solution .

Link to comment
Share on other sites

Salut. Ca dépend quelle version tu utilises de psx4droid. La 3.0 (ni les anciennes d'ailleurs je pense) ne gère à priori pas gingerbread, donc honeycomb non plus peut être. Il est pas très stable en plus et tu auras le même problème de graphisme comme tu dis que sur fpse. Ce problème de graphisme j'imagine que c'est l'aliasing très présent qui pixellise. Si tu veux améliorer ça il faut que tu coches "screen filtering" dans "menu", "video" je crois. Mais ça diminue les fps. A voir ce que ça donne sur du tegra 2.

Link to comment
Share on other sites

Bonjour,

Propriétaire d'une A500 également, Je possède psx4droid 3.0.6 qui ne veut pas se lancer (tester avec plusieur isos).

J'ai donc acheté Fpse qui lui fonctionne très bien (quelques petits réglages sont néanmoins nécessaire pour avoir un son idéal).

A savoir si psx4droid n'est pas encore optimisé pour honeycomb (3.1)....

affaire a suivre

Link to comment
Share on other sites

  • 3 weeks later...

Bonjour,

je suis également possesseur de l'acer a500.

De mon coté j'ai beaucoup de mal avec FPSE : il me dit qu'il n'y a pas de bios alors qu'il est bien sélectionné et le fichier bien présent, et soit ça rame du tonnerre de Dieu, soit ça ne marche même pas avec mes iso :(

Help :(

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...