Jump to content

ROM CyanogenMod 7 pour le Incredible S [ V7.1.0-RC1 ]


phidye
 Share

Recommended Posts

Pour le S Off, j'ai suivi la procédure indiquée sur ce forum. Ça n'a marché que lorsque j'ai formaté ma SD.

Pour le root, j'ai utilisé Gingerbreak.

Message envoyé avec l'application Forum Frandroid

Edited by Tholar
Link to comment
Share on other sites

J'ai fais le pas et y ai passé la journée (on ne rigole pas :P). Au final, j'y suis arrivé et ça fonctionne bien ainsi que le GPS. Pas la peine de me demander comment j'ai fais, j'ai eu beaucoup de chance à mon avis tellement j'ai recommencé maintes fois.

L'essentiel est que j'y suis arrivé et que c'est donc faisable. J'ai aussi été obligé de formater ma carte micro-SD pour le S-OFF.

Link to comment
Share on other sites

As tu bien fais un Wipe data/factory reset et Wipe cache partition avant l'installation de celle-ci ? Perso je l'ai réinstallé deux fois avec Wipe data/factory reset et Wipe cache partition à chaque fois.

Le seul défaut pour l'instant que je lui trouve est quelques saccades lors du passage d'un bureau à l'autre. Il est vraie que je n'ai pas non plus tout essayé.

Link to comment
Share on other sites

Oui j'ai bien fais un Wipe data/factory reset et Wipe cache partition

Ça m'ennuie un peu de tout recommencer et de refaire un Wipe data/factory reset et Wipe cache partition juste pour vérifier si le GPS fonctionnera cette-fois ci...

Link to comment
Share on other sites

J'en chie avec le SDK (oui j'en suis encore là !)

J'en suis là en fait :

Go to the Control Panel, and select the System Properties (Windows XP) or System (Windows Vista/7).

Select the Advanced settings;

Windows XP: Click on the Advanced tab.

Windows Vista/7: Click on Advanced system settings on the left.

Click on Environment Variables.

Under the "System variable" section, you will look for "Path". Double-click on it.

In the "Variable values" section, add at the very end the location of the tools & package-tools folder, with a semicolon separating these two paths from the rest, e.g. %SystemRoot%;C:\android-sdk-windows\platform-tools;C:\android-sdk-windows\tools.

On the device, ensure that USB Debugging is enabled (Settings » Applications » Development).

Plug the device into the computer via USB cable. The computer will attempt to install the drivers automatically.

On success, open the command prompt on the computer, and type in the following command to sure everything is setup properly:

adb devices

Le système ne trouve pas les pilotes. Bon je suis le reste de la procédure, ça a l'air normal. Je fais donc ça :

If it lists any devices, everything is fine and you are finished. If not, the drivers may not be installed correctly, please continue.

Open the Device Manager.

Right-click on My Computer (Windows XP) or Computer (Windows Vista/7).

Click on Manage.

Click on Device Manager on the left.

You will probably see Unknown Device with ADB listed under it with a yellow exclamation mark.

Right-click on ADB.

Click on "Update Driver Software".

Click on "Browse my computer for driver software".

Click on "Let me pick from a list of device drivers on my computer".

Click on "Have Disk".

Click on "Browse".

Navigate to "C:\android-sdk-windows\extras\google\usb_driver" and select "android_winusb.inf".

Click on "Android ADB Interface".

Petit souci, je ne trouve à aucun moment ADB dans la liste des périphériques. Je vois juste Android Phone.

Une idée ???

Edited by Tholar
Link to comment
Share on other sites

J'ai trouvé cette page sur le site de Cyanogenmod, ça semble être pour l'Incredible S ? Qu'en pensez-vous ?

[Edit] J'ai essayé l'installation de la cm_vivo_full-4 mais pas réussi. J'ai une erreur :(

assert failed: getprop("ro.produc.device") == "vivo" I I getprop("ro.build.product") == "vivo" .......etc...

E:Error in /sdcard/cm_vivo_full-4.zip

( status 7 )

Installation aborded.

Edited by phidye
Link to comment
Share on other sites

Oui idem pour moi, même erreur au lancement d'linstallation.

Il est vrai que Vivo est l'autre nom de l'iS mais apparemment ces roms doivent être réservées aux modèles hors Europe ?

La solution est là :

Il faut mettre à jours ton recovery par l'utilitaire flashboot.exe

Link to comment
Share on other sites

Suite à quelques tests rapides hier soir, je trouve que la ROM est beaucoup moins fluide au niveau de l'enregistrement de vidéo, la différence est bien net. Parfois les touches tactiles ne sont plus rétroéclairée et elles ne changement jamais d'orientation.

Au niveau de mon problème de Bluetooth où je ne savais pas faire de commandes vocales dans ma voiture semble fonctionner ... même si il ne reconnait aucune des commandes. je dois encore approfondir de se coté là.

A part cela, rien à redire, surtout pour une RC1 (qui est pour moi une Beta et non un Release candidate).

Link to comment
Share on other sites

  • 1 month later...

Bonjour à tous

Je viens de m'apercevoir qu'avec les dernières "nightly" Cyanogen, on avait plus le mode USB (clef USB) lorsqu'on est raccordé sur le PC !!! Et aucuns moyens de l'activer ! :emo_im_undecided: :mad:

Quelqu'un à t-il constaté ce problème ? Et trouver une solution ?

[édit]

J'ai résolu le problème, c'était un contrôleur hôte USB de mon PC qui avait un point d'exclamation. J'ai simplement supprimé celui-ci puis actualisé et il c'est réinstallé tout seul.

Désolé pour le dérangement.:|

Edited by phidye
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...