Jump to content

ZTE Blade brické...


Recommended Posts

Bonjour à tous,

je me permets de lancer un post en desespoir de cause, n'ayant rien trouvé malgré de nombreuses heures de recherches quant à mon problème, ou en tout cas rien de similaire.

J'ai offert un ZTE Blade Orange à ma soeur après avoir lu sur les forums que ce téléphone est plutot franchement évolutif.

Etant moi même un peu bidouilleur et ayant flashé sans encombre nombres d'androids divers et variés (toujours avec des roms officielles cependant), nous nous sommes décidés hier soir à flasher le blade que nous avons en GEN1 en suivant le tutoriel ci après à la lettre

, excepté le backup puisque le telephone est neuf donc chargé et jamais utilisé.

tout se passe parfaitement comme expliqué jusqu'à

* Appuyez sur les deux touches suivantes:

o Menu

o Volume +

tout en maintenant appuyées ses deux touches précédentes

* Donnez une impulsion sur la touche o Power.

A partir de ce moment la, un menu avec des caracteres verts apparait et il me marque qu'il y a une erreur. Après redemarrage du téléphone, il reste depuis bloqué sur le joli Android vert, qui est certes extrèmement esthétique, mais dont la vue m'exaspère maintenant au plus haut point:)

j'ai donc essayé toutes les méthodes expliquées en remettant des images à la racine et repetant la meme opération avec des roms contenant le clockworkmod recovery, rien à fair meme problème à 45%. J'ai aussi essayé le fameux volume - +power pour avoir l'interface de flashage mais rien n'y fait. Le téléphone, brické donc, n'est de plus plus reconnu par le PC ce qui rend difficile toute opération de transfert vers la carte (je suis obligé de passer par mon defy a chaque fois... Enfin comme vous le voyez, nous sommes dans l'impasse et il ne me parait pas évident que le SAV Orange soit extrèmement receptif à notre cas.

Y aurait-il une âme charitable qui saurait exposer une méthode précise pour sortir de ce bazar et, soit revenir à la rom Orange de base (tantr pis, on attendra une maj offi maintenant^^) soit aller vers une autre rom, l'esentiel etant d'arriver à sortir de ce brickage dans un premier temps.

Je vous remercie bien de votre aide, en espérant que vous aurez une solution à ce problème qui, je dois bien l'avouer, me mine bien depuis hier soir.

Cordialement

Link to comment
Share on other sites

Tu ne peut plus du tout rentré dans le mode de recovery ?

"(tantr pis, on attendra une maj offi maintenant^^)"

tu peut toujours attendre x') j'ai moi même contacté le serveur spécial pour smartphone de orange et la personne que j'ai eu a été très claire...

"Pas de mise a jour prévu pour l'orange Tactile internet 2 (zte blade version orange)"

donc il restera en 2.1 !

Link to comment
Share on other sites

On va y aller doucement d'abord... :P

Vu ce qu'il se passe, le Blade n'est pas brické (il boot en tout cas). Il doit y avoir une connerie sur ta carte SD genre un dossier Image, avec des...images. Je pense donc que le problème se situe au niveau de la carte SD.

Dis nous d'abord quel message d'erreur est donné lors du flash TPT et surtout vérifie que tu as TOUT fait sur le tuto (on a tendance à lire une ligne sur deux)

Link to comment
Share on other sites

Tout d'abord, je tiens à vous remercier à tous pour votre réactivité et votre aide.

En fait, à l'écran, lorsque je fais la manipulation volume haut +menu+power j'ai un écran noir avec écrit en vert qu'il charge les fichiers de l'image que j'ai mis sur la SD.

Au même fichier à chaque fois, bien que je change de version d'image, cela bloque, tantot à 45, tantot à 50 tantot à 53 % et me marque error!. je n'ai pas les noms de fichiers en tête etant au boulot en ce moment mais dès que je rentre ce soir je teste toutes vos recommandation et vous fait un retour.

j'essaierai de poster une image de l'écran également, cela pourra peut être vous aider.

merci encore

Edited by tidom1801
Link to comment
Share on other sites

Bonsoir à tous,

j'ai donc essayé a l'instant vos recommandations.

J'ai tout d'abord reformaté ma carte via un autre smartphone, celui la etant inutilisable, avant d'effectuer la methode 3.

la, je suis bien toutes les instructions comme il faut et lorsque je fais menu+volume haut+power, un texte vert s'affiche et au bout d'un moment reste figé a :

Update from T-Flash card!

load /mcl/image/qcsblhd_ofgdata.mbn 100%

load /mcl/image/qcsbl.mbn 100%

load /mcl/image/oemsbl.mbn 100%

load /mcl/image/amss.mbn 45%

error!

voici le texte vert que j'ai. ayant refait ceci plusieurs fois, je ne sais plus quoi faire.

En esperant que ce retour vous soit utile.

merci encore:-)

Edited by tidom1801
Link to comment
Share on other sites

Peut-être un fichier corrompu...

Je vais peut-être dire des banalités mais avais-tu vérifié si ton tél était GEN1 ou GEN2?

Essaie de suivre le dernier tuto à jour (version b19 ici )

Vraiment vérifier l'intégrité des archives décompressés (et accessoirement utiliser Winrar on ne sait jamais).

T'assurer de la présence du répertoire " image " sur la carte µSD

Link to comment
Share on other sites

Bonjour jp,

j'ai oublié de préciser que lors de mes tests hier soir, j'ai essayé avec une autre SD qui fonctionne(puisque issue de mon ancien android) les methodes précédemment énoncées.

lorsque j'ai suivi ce tuto http://wiki.frandroid.com/wiki/Flasher_la_Rom_depuis_un_GEN1, j'ai utilisé les 2 méthodes à savoir la ROM all in one et l'autre méthode avec le même résultat que cité dessus.

la seconde façon de l'implémenter me fait donc mettre en place "Gen1-to-Gen2-TPT-v8-custom" pour avoir un recovery si j'ai bien compris. Hors, comme cela bloque à 50% comme reporté ci dessus, le fait que ce soit une recovery "stock" pourrait-il changer les choses?

Link to comment
Share on other sites

hum

J'ai exactement le meme probleme en suivant ce tuto avec la rom All In One

j'etais bien en GEN1 officiel bouygues

et il a bloqué a 63% avec erreur.

le MD5 etait bon et android file verifier ne donnait aucune erreur

le tel boot bien mais n'arrive pas a passer l'etape de l'android vert entouré d'un cercle

j'arrive a entrer dans clockworkmod

mais impossible de faire mount sdcard et mount usb storage....

Link to comment
Share on other sites

Dans ce cas il te feront un échange standart.

Un appareil qui ne marche pas dès le début est simplement remplacé.

......enfin....si évidement tu l'as pas flashé :emo_im_undecided: , ce qui est le cas.

Mais si rien de trop grillé ne s'affiche tu peut toujours jouer la carte du "g'nhein ? je sais pas"

Link to comment
Share on other sites

Ben en fait a part l'android vert il ne s'affiche rien donc a la limite, je la jouerai comme ca avec ma petite soeur servant d'interface...même un technicien d'Orange ne peut pas resister à la detresse d'une jeune ado larmoyante parce que son telephone ne marche pas;-)

Edited by tidom1801
Link to comment
Share on other sites

pour moi c'est non.

Par contre a tu essayé avec fastboot ?

C'est comme ça que j'ai flashé le miens, je suis sous mac et aucun besoin de driver.

Si tu peut trouver un mac pour essayer.... ou bien au pire squat un apple store ;) ( quoi que non, il faut un mot de passe root )

Link to comment
Share on other sites

Bonsoir à tous,

je tiens tout particulièrement à vous remercier pour l'eclairage que vous m'avez apporté.

En effet, grace à vous tous, j'ai reussi a appréhender toute cette technique et ce mic mac et j'ai donc fini par reussir a installer le clockworkmod ainsi qu'une ROM en 2.2 qui convient parfaitement à ma petite soeur ! J'ai pour cela utilisé la methode 5 qui avec un peu de debrouillardise, est extrèmement efficace:-)

Un grand merci à tous encore.

cdlt

Link to comment
Share on other sites

En fait c'est un mod de celle la en effet, le mod Portugal (dont j'ai oublié le nom^^) Il mettait plus stable et plus rapide et comme je voulais pas me risquer a refaire quelquechose en TPT et que le passage en gen 2 ne se fait que comme ca a ce que j'ai vu, tant pis pour la 2.3;-)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...