Jump to content

[RESOLU] Refus de démarrer d'un Spica sous Cyanogen


Recommended Posts

Bonjour les amis !

Tout d'abord, je vous prie de bien vouloir m'excuser si un sujet similaire a déjà été posté ; le cas échant, n'hésitez pas à me rediriger vers celui-ci.

Après plusieurs mois de Cyanogen (8.3 IT4ALii3EN), voilà qu'aujourd'hui mon Spica ne veut plus démarrer : il "reboote" en boucle sur l'animation de démarrage, sans me permettre d'accéder au clavier du code PIN. Une fois branché en USB sur mon PC, ceci a pour conséquence de le connecter et le déconnecter sans cesse, m'empêchant ainsi d'accéder à ODIN ou même d'insérer une nouvelle ROM sur la carte SD dans de bonnes conditions.

Voici ma question : par quel(s) moyen(s) puis-je débloquer la situation (flash, recovery, SAV, etc) ?

Je vous remercie par avance pour vos réponses !

Lorraine

Link to comment
Share on other sites

un wipe via le recovery, commence par le wipe cache puis le wipe dalvik si le premier ne donne rien et enfin si aucun des deux ne fonctionne le wipe data/cache (factory rest) attention perte de toutes les données, et si tous ça ne donne rien re-installe la rom via le recovery

Link to comment
Share on other sites

un wipe via le recovery, commence par le wipe cache puis le wipe dalvik si le premier ne donne rien et enfin si aucun des deux ne fonctionne le wipe data/cache (factory rest) attention perte de toutes les données, et si tous ça ne donne rien re-installe la rom via le recovery

En voilà des termes techniques ! ;-) Je ne parviens pas à passer en Recovery (volume bas + démarrer + raccrocher, n'est-ce pas ?), sans faire démarrer le téléphone... je vais à nouveau tenter. Merci pour ta réponse !

Link to comment
Share on other sites

Le wipe data cache est innopérant? Ça c'est plus étonnant par contre...

Est-ce que par hasard tu aurais gardé dans un coin de ta carte mémoire la ROM que tu as installée? (c'était laquelle d'ailleurs?) Pour pouvoir la réinstaller.

Et quand tu parles de le connecter le téléphone à Odin, tu le fais bien en mode Download? (qui est différent du mode recovery, attention)

Link to comment
Share on other sites

Le wipe data cache est innopérant? Ça c'est plus étonnant par contre...

non cela n'a rien d’étonnant, j'ai eu ce genre de soucis aussi déjà, même plusieurs fois, est obligé de ré-appliquer la rom,

d'ou l'interet de laissé la rom est toutes les modifs que l'on fais sur la carte sd, même en voyage vous pouvez flashé votre téléphone

quand tu dis "infructueux", il s'affiche quoi sur l'écran précisément?

tous simplement "bootloop"

Link to comment
Share on other sites

non cela n'a rien d’étonnant, j'ai eu ce genre de soucis aussi déjà, même plusieurs fois, est obligé de ré-appliquer la rom,

d'ou l'interet de laissé la rom est toutes les modifs que l'on fais sur la carte sd, même en voyage vous pouvez flashé votre téléphone

tous simplement "bootloop"

Merci, je n'aurais pas dit mieux !!

Malheureusement, la tentative de flash via Odin échoue ("setup connection"). A propos, vous me conseillez quel remplaçant au Spica ?... ;-)

Link to comment
Share on other sites

Si t'arrive a brancher odin , c'est que ton spica est sauvé!

sa arrive que sa reste bloquer sur setup connection (ou qu'il faille insister pour qu'odin le détecte) mais en générale redemarrer le tel et l'ordi suffise pour régler le probleme!

Link to comment
Share on other sites

Comment tu t'y prends pour accéder en recovery?

De toute façon, à chaque fois que j'ai eu ce genre de pb (reco inopérant), c'est simplement réinstal du Lk2.08 (qui permet de réparer le reco...), soit donc réinstal totale. J'imagine que tu n'avais pas fait de sauvegarde. Essaye de sauver ce que tu peux en copiant ta sd sur ton PC ; c'est déjà ça.

Faut pas changer ton spica pour si peu, mais j'imagine que ce n'est pas le motif primaire quand même, car une réinstal c'est vite fait...

Puis fait bien ce que te dit Taz (redémarrage de tout ce merdier...)

Link to comment
Share on other sites

Comment tu t'y prends pour accéder en recovery?

De toute façon, à chaque fois que j'ai eu ce genre de pb (reco inopérant), c'est simplement réinstal du Lk2.08 (qui permet de réparer le reco...), soit donc réinstal totale. J'imagine que tu n'avais pas fait de sauvegarde. Essaye de sauver ce que tu peux en copiant ta sd sur ton PC ; c'est déjà ça.

Faut pas changer ton spica pour si peu, mais j'imagine que ce n'est pas le motif primaire quand même, car une réinstal c'est vite fait...

Puis fait bien ce que te dit Taz (redémarrage de tout ce merdier...)

Tes conseils dépassent mes compétences ! :) Je passe en recovery par la manip habituelle. Que veux-tu dire par "lk2.08" ? J'ai tenté de tout réinstaller via Odin, quatre fois : il reste bloqué sur l'erreur "setup connection".

Je corrige : le téléphone a fini par redémarrer. Merci à tous !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...