Jump to content

[Problème] avec SMS Backup + [Résolu]


Recommended Posts

Bonjour,

Depuis que je suis avec le LG Optimus 2x je n'arrive pas à faire fonctionner SMS Backup +, je l'ai déjà installé et désinstallé à plusieurs reprises.

L'installation se passe bien, je lance la connexion, j'arrive bien sur la page de Google où j'autorise l'accés (aucun problème), mais juste après ça m'ouvre une fenêtre comme si je voulais envoyé un sms avec comme destinataire : //gmail,

et bien entendu pour l'appli SMS Backup+ c'est comme si j'avais rien fait et il me redemande d'autoriser l'application chez Google...

Merci d'avance pour votre aide.

Link to comment
Share on other sites

@Damienlb : C'est bizarre, j'utilisais cette application avec mon Spica, il n'y a jamais eu de problème, et là en voyant ton post, j'essaye et... il n'y a pas de problème non plus :P

Simplement lors de la première utilisation, je n'ai non pas cliqué sur "Sauvegarder" mais sur "Connecter". Une fois ceci fait ça m'envoie sur mon navigateur Web, j'autorise l'accès, et ensuite une sauvegarde m'est proposée, celle ci se passe sans encombres ^^'

Link to comment
Share on other sites

Bonjour,

Merci pour vos réponses. L imap est bien autorisé.

Sur mon Acer Liquid ca fonctionné aussi parfaitement mais la rien du tout.

J ai bien validé “Autorisé“ une fois cliqué sur “connecté“ et j ai ce message avec //gmail en destinataire qui s ouvre.

merci pour toute votre aide.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

Bonjour, j’ai installé SMS BACKUP + Et il ne veut pas se connecter a gmail: « Impossible d’obtenir la requête d’identification de google. veuillez vérifier que le réseau est actif et que le fuseau horaire est configuré correctement. » Si quelqu’un a une réponse a ce problème Merci

Link to comment
Share on other sites

On n'est pas aveugle, c'est pas la peine d'écrire aussi gros. :huh:

Sous quelle ROM es-tu ? Il semble que ça ne fonctionne pas sous Froyo et as-tu autorisé l'IMAP dans Gmail (voir le post #2 de cette page)

Edited by bibafranck
Link to comment
Share on other sites

Donc se serait un problème du aux roms Stock, puisque sur la Cyano ça fonctionne ainsi que sur la MIUI, puisqu'elle est basée sur le même kernel.

Ca me parait bizarre qu'un développeur se soit intéressé uniquement à ces roms, il y a surement quelques choses qui nous échappe.

Link to comment
Share on other sites

  • 4 months later...

J'ai eu le même problème sur le Spica de ma femme ... et j'ai réussi à résoudre le problème !

Il faut aller dans les paramètres de l'appareil et choisir manuellement le fuseau horaire (par défaut, il était réglé sur "Automatique").

Après ça, SMS Backup+ fonctionne correctement !

Link to comment
Share on other sites

  • 5 weeks later...

Bonjour, cela n'a rien avoir avec le fuseau horraire ou qutre, le probleme venant simplement du navigateur. Celui par defaut ne gère pas l'autentification auth-X de google.

Vous pouvez utiliser Dolphin par exemple ;)

  • Like 2
Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...

Bonjour,

je suis nouvelle sur le forum.

j'ai le même problème que cycy-83.

je vois que c'est un problème de navigateur mais il y a un mois sms back up+ fonctionnait.

pouvez vous me dire comment résoudre mon problème s'il vous plait?

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...