Jump to content
Sign in to follow this  
loic5901

Pas d'affichage du nom du contact lors de la réception d'un SMS.

Recommended Posts

Bonjour à tous,

Voilà, je vous expose mon petit problème.

Lors de la réception d’un SMS, le nom de la personne qui m’envoie ce message ne s’affiche pas à la place, j’ai son numéro, cependant, le numéro correspond bien à un contact correctement enregistré dans mes contacts. Ce que je ne comprends pas et qui rend le problème encore plus étrange c’est que dans le widget HTC j’ai le nom de la personne qui s’affiche alors que dans l’application message et dans la notification je ne l’ai pas.

J’ai essayé de changer mes contacts de place, dans la SIM et ou sur le téléphone, j’ai essayé de mettre un +33 devant mais rien à faire.

J’ai remarqué qu’une personne avait déjà eu le même problème et l’avais posté sur le forum mais malheureusement il n’y a pas la solution.

Merci d’avance pour votre aide.

loïc

Share this post


Link to post
Share on other sites

Est ce que tu as synchronisé tes contacts avec d'autres applications ? Genre Facebook... si oui, c'est ça qui fout la m**** j'en suis presque sûr.

Perso, ma liste de contacts je la stocke dans le téléphone et je ne la synchronise pas. Comme ça elle reste propre, avec les infos que j'ai rentrées, les photos que j'ai choisies, etc... et régulièrement quand j'ajoute des gens, je fais un export sur la carte SD.

Share this post


Link to post
Share on other sites

Salut BabaTheBeast,

Merci pour ta réponse mais non je ne synchronise pas mes contacts avec facebook. Par contre il ne se trouve pas dans le téléphone comme toi mais sur gmail je fais donc une synchronisation de mes contacts avec mon compte google.

J'ai moi aussi sauvegardé mes contacts sur la carte SD. Au cas ou... ^_^

Pour le moment j'ai essayé l'application goSMS Pro et ça fonctionne mais j'aimerais quand même utiliser l'application "message" fourni avec le tel.

@ +

Share this post


Link to post
Share on other sites

l'appli de base sms ne semble pas configurée pour tourner avec des contacts uniquement synchronisés... étonnant mais bon, si tu passes un seul contact dans ton téléphone et que tu fais le test tu auras la réponse.

Share this post


Link to post
Share on other sites

Pour garder les contacts synchro (perso j'aime pas mais bon, chacun ses habitudes), bascule les contacts synchro en téléphone et lie les comptes. Ca devrait corriger le soucis je pense.

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je reviens sur le sujet car je me suis aperçu que lorsque j'importe des contacts dans mon tel sous-format Vcard (.cvf) il affiche les numéros comme ceci: 061-234-5678.

Je pense que mon problème provient de là mais pas certain. Avez-vous une idée de pourquoi mais numéros s'affichent comme cela ?

Merci d'avance pour votre aide.

Share this post


Link to post
Share on other sites

un probleme de format des n° de tel (pays étranger dans ton cas, style USA)

Share this post


Link to post
Share on other sites

Bonjour, étant frontalier avec l’Espagne, j'ai eu ponctuellement ce problème après des passages sur réseau espagnole, l'appli SMS restait sur Espagne même après que le tel soit repassé sur réseau français quand dans les paramètres de l'appli SMS l'option" Votre pays actuel" était sur "détecté automatiquement".
J'ai passé cette option en "France" et dans mon cas ça a résolu le problème. ( ça doit venir d'un bug entre la correspondance +33 6 et 06)
j'espère que ça fonctionnera pour vous aussi.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...