Jump to content

Recommended Posts

Bonjour,

Quand j'allume mon Xpéria mini pro l'écran s'éclaire mais rien ne ce passe pas de logo sony ericsson,rien.

Je n'ai rien fait avec, d’ailleurs je pensé qu'il était vide mais même en le rechargeant 3H toujours rien.J'ai enlever la batterie pendant 1H et toujours rien.

Que puis je faire????

Merci d'avance

Link to comment
Share on other sites

Salut lolo33120,

Tu devrais télécharger le logiciel PC Companion (si ce n'est pas déjà fait, ici : http://www.sonyericsson.com/cws/support/mobilephones/downloads/subject/pccompanion/xperiax10minipro?cc=fr&lc=fr) et essayer de réinstaller le firmware de ton téléphone depuis la fonction de mise à jour. S'ils disent que ton téléphone est déjà à jour, demande à l'installer malgré tout. Si ça ne résout pas ton problème, c'est sans doute un problème matériel, et là je ne vois qu'une solution : le SAV.

Link to comment
Share on other sites

Je ne peux pas le restaurer avec flashtools car les touches tactiles ne s'allume pas.Faut que je voie avec seus mais la je ne connais pas la manip.Je vais chercher sa sur google.

Je viens de voir que pour seus il faut appuyer sur la touche retour aussi.

Edited by lolo33120
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...