Jump to content

Recommended Posts

Bonjour,

j'ai téléchargé le sdk 2.3 d'android et g construit un nouveau virtual device àfin de tester mes applications.quand je compile (ma 1ere application dans le monde de l'android(hello word)),une erreur est survenue:

"Application requires API version 13. Device API version is 10 (Android 2.3.3)".

comment puis-je la surmonter

merci de m'aider sachant que je suis nouveau dans ce domaine mais je me débrouille en java :)

Link to comment
Share on other sites

Dans Eclipse, dans les propriétés de ton projet (bouton droit/Properties), onglet Android, il faut sélectionner la plate-forme Android 2.3.3 au lieu de 3.2. Vérifie aussi dans ton AndroidManifest.xml que tu as un uses-sdk à 10. Si la plate-forme Android 2.3.3 n'est pas présente dans la liste des plate-formes, il faut la télécharger (icone Bugdroid dans la barre d'icone d'Eclipse, qui te permet de charger/mettre à jour les différents éléments du SDK)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...