Jump to content

[Résolu] Problème : "Connectivité limitée" en wifi et IP du tel en 169.254.xx


Recommended Posts

Bonsoir,

Je viens de changer mon Spica qui m'a rendu de bons et loyaux services contre un Xperia Arc S (chez Bouygues). Tout m'a l'air très bien sauf que je n'arrive pas à me connecter en wifi chez moi : modem/routeur Netgear fourni par Numéricable. Ce qui ne posait aucun problème à mon Spica sur ce même point d'accès.

Ma connexion est indiquée comme limitée et il y a un signal jaune attention sur le logo du wifi.

J'ai tapé ma clé WEP correctement (pas d'erreurs).

Comme indiqué dans le titre, le tel a aussi une IP en 169.254.xx et j'ai lu par-ci par-là que ça n'était pas bien bon.

J'ai installé le Firmware qui m'était proposé en téléchargement mais ça n'a rien changé.

Que dois-je faire ? C'est qu'en même bien le wifi pour télécharger les applic !!!

Link to comment
Share on other sites

Salut,

Il faut déjà connaître la plage IP de ton réseau. Tu pourras la trouver depuis ton PC, soit dans Statut de la connexion, soit en te connectant à la page de paramètrages de ton modem (monmodem.com).

Ensuite tu pourras voir si il s'agit d'un réseau en 192.168.x.x ou 169.254.x.x

Mais c'est bizarre, je pense plus à un blocage de ton modem qu'à un problème de ton téléphone...

A moins que celui-ci ne soit réglé sur "Utiliser un adresse IP fixe"

-->Paramètres/Réseau et sans fil/Paramètres Wifi, touche option puis Paramètres avancés.

Link to comment
Share on other sites

Merci pour ta réponse, les plages attribuées par le modem/routeur étaient de l'ordre des 192.168.x.x, et pas d'IP fixe cochée.

Donc, je n'ai pas fait grand chose si ce n'est de tout rebooter : éteindre le modem/routeur, les ordis, le tel... et tout rallumer, apparemment ça a fonctionné puisque le téléphone a lui aussi maintenant une adresse ip similaire et se connecte tout de suite en WIFI. Les mystères des réseaux :huh: !!!

Plus de peur que de mal. Je retourne explorer mon Xperia tout beau, tout chaud !!!

Link to comment
Share on other sites

  • 1 month later...

Bonjour Oriane,

j'ai moi aussi fait le pas (du spica à l'ARC S)et malgré toutes les modifs faites - kernel, roms,etc...- je n'en pouvais plus de mon "petit" spica.

Super content du Sony, c'est comme passer de Win98 à Seven64, youpi.

Pour ton problème IP, si cela se reproduit, reboot ta box, cela devrais aller: j'ai le mème pble avec un lecteur Blue ray samsung de temps en temps donc pas de connection et cet adresse IP "hors du domaine".

A+

Thienell

Link to comment
Share on other sites

  • 7 months later...

Bonjour a tous je me permet de prendre la suite de se sujet car j'ai exactement le même problème citer plus haut mais le problème ne se règle pas en rebootant tout mon IP reseau et une 192 . XXX mais le tel se mais automatiquement en 169 . XXX .

Si quelqu'un a une solution je suis preneur ^^ .

Merci d'avance .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...