Jump to content
Sign in to follow this  
nikita77

Pb android market

Recommended Posts

Bonjour ,

j'en appèle à vos talents pour mon petit pb !

j'ai un huawei u8230 et depuis deux jours je ne peux (presque) plus télécharger d'application sur android market j'ai mis presque pcq certaines application se télécharge pour les autres le tél me met la notification suivante : échec du téléchargement donc j'ai regarder a droite a gauche sur les forums les gens pense que c'est du soit au serveur de google ( peu probable ) soit à la carte sd quelqu'un aurais t'il une idée avant que je formate mon tél ?

ps: je suis chez bouygue avec un forfait full internet et j'ai aussi essayé de télécharger les applications en wifi et de retiré ma carte sd de la defragmenter donc je suis a cour de solution

Merci d'avance au personnes qui prendrons du temps pour me répondre et dsl pour les fautes !!!

Share this post


Link to post
Share on other sites

As tu encore de la place dans la mémoire du telephone ? Car les applis ne se mettent pas sur la SD mais bien sur la mémoire interne ( et limitée ) du telephone

Share this post


Link to post
Share on other sites

merci pour ta réponse flatlink et oui il me reste 25 mb sur ma mémoire interne donc je pense pas que ca soit ca mais je percever dans ma recherche

Share this post


Link to post
Share on other sites

ca m'es arrivé, avec des applis installées et que je ne pouvais plus mettre à jour....

j'ai réinstallé la rom et ensuite réinstallé toutes les applis, depuis plus de pb ...

mais ce n'est pas une solution cool

Share this post


Link to post
Share on other sites

finalement j'ai trouvé la solution grâce à une personne nommé vins rencontrer sur un chatte ( androidien ) j'en fais par o ka ou quelqu'un serait dans la même galère !

j'ai commencer par sauvegarder ttes mes app apk sur ma carte sd grace un log qui se prénomme appmanager ( d'autre bcp mieux existe ) bref et ensuite j'ai fait une réinitialisation de valeur d'usine et voila ca refonctionne j'ai mis 45 min en gros pcq je suis un peu nul mais sinon en 20 minute même pas c réglé !!! j'ai tenté plein d'autre chose avant de passé par la mais rien n'y fait alr si vs rencontrer le même pb vs savez ce qu'il vs reste a fair ( si vs avez d'autre methode ecrive le ca pourra tjrs servir o ka ou ca arrivré a quelqu'un ou ca rebug sur mon tél !! :mad:

donc un grand merci a vins qui se trouve sur ce forum et qui ma offert de son temps bonne journée a tous .

sylvestre

Share this post


Link to post
Share on other sites

Pour résumer :

1. Redémarrer le téléphone (ne tuer aucunes taches une fois redémarré)

2. Verifier que la connection data est activée (H/3G/E dans la barre de notification)

3. Test de dl via 3G

4. Test de dl via Wifi (activer wifi et vérifier qu'il est activé)

5. Verifier avec d'autre utilisateurs (Même opérateur ou même téléphone ou Android) si ils ont pas un problème similaire (la majorité, pas de cas isolé) pour voir si ca vient pas d'un de ces 3 acteurs.

6. Mauvaise nouvelle : Hard Reset / Retour paramètres usine (penser à sauvegarder les applications)

7. Toujours le même problème? Options : retour constructeur/vendeur ou alors changement de ROM pour les plus calés sans garantie.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...