Jump to content

Découverte ROM 4.0.1 - Jon2555


Recommended Posts

Google n'a pas libéré le Code 3.0 suffisamment tôt.

Heureusement, la Folio tourne très bien avec 4.0 ICS

Ron2555, développeur chez XDA a mis la main à la pâte et propose une seconde ROM :

http://forum.xda-dev...d.php?t=1374261

Cette ROM est une Pré-Alpha.

Elle est en phase de découverte et développement.

Elle ne fonctionnera pas bien au début, mais peut très bien fonctionner par la suite.

Si vous voulez la tester :

-> la prudence : vous sauvegardez la Totalité de la Folio grâce aux Recovery ClockWorkMod

-> le test : on efface tout et on installe depuis une Folio Viiiiiiiiiiiiiiiiide ....... :wacko:

La première ROM 4.0.3 de Nopy fonctionne très bien.

Elle est suivie de près par les membres de ce Forum,

Je teste donc celle-ci, même si elle est pré-alpha

POUR L'INSTANT; CA RAME BEAUCOUP, LA C9 EST BIEN MIEUX ...

Pour Installer le Market correctement sur ICS:

1. Le télécharger ici : http://www.theandroi...e-for-download/

2. Installer via le navigateur WEB l'application Root Explorer( l'APK est au Ch.5 du maxi-tuto )

-> si vous avez un NAS, c'est facile, naviguer via le navigateur jusqz'à l'APK et la télécharger, à la fin, cliquez sur Installer...

3. Avec Root explorer, supprimer :

/system/app/vending.apk

/data/data/com.android.vending

/data/dalvik-cache/ *.*

4. Ensuite, aller dans les Paramètres -> Applications -> Toutes -> Market -> tout supprimer

5. Redémarrer la folio et installer le Market normalement avec Root Explorer.

Taaaa taaaa.... Ca fonctionne.

Edited by R3dThx
Link to comment
Share on other sites

Au fait R3dThx tu sais que le market est une des premières applications à ce mettre à jour automatiquement et silencieusement.

Même si c'est la 3.1.3 qui est installée dans les minutes qui suivent tu auras la 3.4.4.

Envoyé depuis mon GT-P7510 avec Tapatalk

Edited by zarvox
Link to comment
Share on other sites

Mouais, mais mon Compte google est dans une m**** noire...

Avec tous les test de la Folio, à chaque fois elle apparaît sous un nom différent,

plus toutes les ROMS sur l'Xpéria X 10, Le HTC Désire, Le samsung S2, Le Nexus S, La Galaxy Tab et la Folio,

Toutes s'additionnent, mon Market perd la boule :wacko:

C'est cool en tout cas de dépanner sur la C9,

Comme je revient d'entre les morts, je me fixe sur cette ROM, comme ça, je ré-apprend tout depuis le début. :P

Edited by R3dThx
Link to comment
Share on other sites

Moi aussi j'ai ma tablette identifiée sous plein de nom différents et mon GS y apparaît même plusieurs fois aussi mais le plus fort c'est que des apps que tu as installées sur ton smartphone ne vont pas s'installer sur ta tablette et vice versa.

Maintenant ce comportement semble n'être spécifique qu'au rom AOSP (cyanogen et rom des nexus je pense mais pas miui bien que basé sur cyanogen).

Au début j'avais uniquement constaté ce comportement sur mon GS (cm7 sur la folio ne le faisant pas) mais je peut t'affirmer que cm9 le fait (sûrement un truc en plus dans la config).

Entre deux install de cm9 j'ai installé des applis et fait un factory reset entre les deux et bien une fois la folio vide démarrée et l'identification google indiquée la plupart des applications que j'avais installées depuis le market se sont remises toutes seules.

Link to comment
Share on other sites

Disons que Jon machin truc est bien gentil mais n'y connaissant pas grand chose (attention je n'ai pas dit que son travail ne valait rien) il avance au petit bonheur la chance.

Je suis plus confiant dans celle de nopy car 1 c'est un dev aguerri il sait ce qu'il fait et le fait bien, 2 au contraire de Jon qui fait un portage AOSP pur (sans vraiment de pilotes matériels adaptés) sa rom est basée sur le travail de la team cyanogen gage de qualité.

Link to comment
Share on other sites

  • 2 weeks later...

I stopped for now because 4.0.3 AOSP port have some SystemUI problems and I don't have much time right now so I'm going to wait for Nvidia to release it's ICS code and try to do something with it. If it doesn't do that(probably) I'll try to fix SystemUI error on new build when I found some free time.

J'ai arrêté pour l'instant parce 4.0.3 AOSP portuaires ont quelques problèmes SystemUI let je n'ai pas eu beaucoup de temps en ce moment donc je vais attendre pour Nvidia de libérer le code ICS il est et essayer de faire quelque chose avec elle. Si elle ne le fait pas(probablement) Je vais essayer de corriger l'erreur sur la nouvelle construction SystemUI quand j'ai trouvé un peu de temps libre.

Link to comment
Share on other sites

Salut. sympa de faire un petit coucou.

C'est important toute la communauté, je pense, de voir que beaucoup de monde travaille à l'amélioration d'un produit.

Je te remercie pour tout le travail que tu as effectué.

Bonne suite et ne baisse pas les bras.

R3dThx

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...