Jump to content

Ne s'allume plus


RafGMZ
 Share

Recommended Posts

Bonjour, voila, j'ai un problème, mon Asus Transformer ne s''allume plus, mais lorsque je branche le cordon d'alimentation, la lumière rouge ne s'allume plus. Je ne c'est plus quoi faire, je n'est rien fais de spécial.

Merci.

Link to comment
Share on other sites

Non, une pression ne fais rien, je n'ai jamais eu de problème, c'est d’ailleurs pas la mienne -_-

J'ai du nouveau, j'ai maintient une pile qui apparaît, elle est tres peu remplis, j'ai mis la talette sur le PC.

Edited by Youkomi
Link to comment
Share on other sites

Le chargeur Asus débite une intensité de 2A, alors que le port USB de ton PC du 500 mA, donc ton intensité en sortie de câble USB n'est pas suffisante pour recharger ton pad.

J'ai essayé le chargeur de mon HTC Desire qui débite du 1A, pour recharger ma TF101G, et ce n'est pas suffisant non plus.

Va voir ici, pour l'explication : http://forum.xda-developers.com/showthread.php?t=1087321

Link to comment
Share on other sites

Chapogrelo : Oué, bah c'est ça ^^ Le chargeur étais un légèrement tordu vers la droite, je l'ai remis et ça charge -_- C'est quoi se chargeur, plusieurs personne on l'aire d'avoir des problème avec. M'enfin bon c'est résolu, merci ^^

  • Like 1
Link to comment
Share on other sites

Le chargeur Asus débite une intensité de 2A, alors que le port USB de ton PC du 500 mA, donc ton intensité en sortie de câble USB n'est pas suffisante pour recharger ton pad.

Il n'y a pas que l'ampérage mais surtout le voltage qui n'est pas suffisant

Link to comment
Share on other sites

  • 2 years later...

Bonjour à tous. j'ai presque le meme probleme avec la tablette d'une amie asus transformer f7047 avec dock. voila, la tablette branchée avec cable et chargeur d'origine, aucun voyant ne s'allume. appui 10 secondes ne fait rien. je ne pense pas que le chargeur soit en panne puisque j'arrive à charger le dock jusqu'à avoir le voyant vert.

quelqu'un aurait-il une idée pour m'aider ? merci d'avance

Link to comment
Share on other sites

Il faudrait regarder si c'est pas juste le bouton d'allumage qui est cassé.

Quelqu'un a eut le même problème sur le forum, et il a suffit de réparer ce bouton.

 

Le plus difficile est qu'il faut ouvrir la tablette :)

merci pour ton aide. j'ai testé le bouton. il parrait bon, la batterie parrait un peu a plat mais si la charge ne se fait pas, c'est logique.  je pense que le voyant devrait s'allumer meme la tablette eteinte.

y a t-il un moyen de confirmer si c'est la carte mere qui est en panne. points de test sur la carte. si quelqu'un a une idée, elle sera la bienvenue. merci d'avance

Edited by jejedu45
Link to comment
Share on other sites

  • 1 year later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...