Jump to content

Recommended Posts

bonjour a tous,

je n'arrive pas a installer l'ADT sur eclipse j'ai suivit ce tuto a la lettre (https://www.frandroid.com/28/installer-android-sdk-sans-prise-de-tete/) et a l'etape 12 je bloc j'ai un message d'erreur :

Current configuration contains errors that are not corrected by the requested operation and more errors would be introduced. See details for more information.

—– Current configuration problems —–

Eclipse Data Tools (1.5.1) requires plug-in « system.bundle ».

—– Configuration problems after the operation —–

Eclipse Data Tools (1.5.1) requires plug-in « system.bundle ».

Android Development Tools (0.9.6.v201002051504-24846) requires plug-in « org.eclipse.wst.sse.core

comment faire pour installer l' ADT?

merci a vous pour votre aide, je suis nouveaux et j'en appel a votre indulgence.

Share this post


Link to post
Share on other sites

personne ne peut m'aider?

sinon je voudrais savoir comment marche le mode debug avec SDK.

merci a vous

Share this post


Link to post
Share on other sites

Je ne sais pas t'aider, mais si tu prenais le temps de lire le contenu du forum, tu verrais une section developpement avec une section ADT/Eclipse.

Ton message y aura certainement un franc succès!

Share this post


Link to post
Share on other sites

merci pour l'info, je vi[color=red][b]ent[/b][/color] deja d'une autre section et ont ma dit de venir ici.

:|

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...