Jump to content
Sign in to follow this  
nonold

[Problème] Les personnes qui m'appellent s'entendent en echo

Recommended Posts

Bonjour,

A priori c'est un probleme du micro d'ambiance, mais je ne sais pas comment le corriger simplement.

Pour le moment je passe avec le casque ou alors je dois desactivé la correction de bruit, mais c'est a faire à chaque appel :/

Ce qui me trouble le plus c'est que j'ai deux personnes qui ont acheté le Note 1 semaine apres moi et qui n'on pas le probleme.

L'utilisation de viber n'entraine pas de probleme d'echo, c'est donc bien logiciel à prioris.

Existe t'il un correctif officiel ? quelqu'un a t'il le meme probleme ?

Merci d'avance.

Share this post


Link to post
Share on other sites

Salut, ça te le fait depuis le début ? As-tu rooté ton mobile, si oui sous quelle rom est-tu ?

Tu as essayé de remettre ton Note en configuration d'usine pour voir s'il s'agissait d'un bug logiciel ?

Share this post


Link to post
Share on other sites

Je l'ai acheté directement sans opérateur, donc pas de surcouche moisie et je suis juste root sur une officiel Samsung.

Non je n'ai pas refais une configuration usine, j'essaye d'attendre ICS pour ca (Mais il a été repoussé :/)

Share this post


Link to post
Share on other sites

Faudrait alors essayer de tout remettre par défaut, si ça ne règle pas le problème peut-être reflasher une rom officielle Samsung non rootée pour voir.

Si malgré tout ça le problème persiste je vois qu'un SAV

Share this post


Link to post
Share on other sites

mon oncle a eu le problème similaire:

-Si tu as mis une coque ou un bumper, enlève là. Elle doit obstruer le 2eme micro

-pendant l'appel, tu appui sur la touche menu> desactiver le micro d'ambiance.

Si ça se règle tjrs pas... SAV

Share this post


Link to post
Share on other sites

Effectivement, desactiver le micro d'ambiance enleve le probleme.

J'ai une mise à jour OTA de 100Mo qui vient d'etre installé, j'espere que ca corrige le probleme :)

Share this post


Link to post
Share on other sites

 J'ai rencontré le même problème avec mon vieux galaxy A5.  La situation s'est amélioré lorsque j'ai désactivé l'option 'Accessibilité/Ouïe/Prothèses auditives' (qui je ne sais pourquoi elle était active).

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...